1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

ICAP Protocol error


Last Updated:

  1. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Hi,

    For some reason, my Desire won't access any internet pages this morning. When I select any of my favourites it tries hard, but then flicks to a page that says:
    ERROR
    The requested URL could not be retrieved.

    The following error was encountered while trying to retrieve the URL: www.bbc.co.uk
    ICAP Protocol error
    The system returned: [No error]
    This means that some aspect of the ICAP communication failed.
    Some possible problems are:
    The ICAP server is not reachable.
    An illegal response was received from the ICAP server.

    I've cleared the cache, cookies and history. I'm with Orange if that helps! I've checked a number of sites. I've tried going via favourites and typing URL directly into the address bar. I use the standard Android browser.

    Any ideas anyone - would really appreciate your help.

    Cheers,

    Sibrewer
     

    Advertisement
    jonjparr likes this.
  2. jonjparr

    jonjparr New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same problem with Orange this morning. Glad it's not just me.
     
  3. wsorley

    wsorley New Member

    Joined:
    May 15, 2010
    Messages:
    1
    Likes Received:
    0
    Hi got exactly the same this morning, im also with Orange uk
    However using opera mini, no problems.

    Ive also tried clearing cache etc but to no avail.

    Can anyone shed anymore light on this.

    Just tried Dolphin Browser HD and get the same Problem
    tried Google , BBC etc on Opera Mini though and can access
    all these sites.
     
  4. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Ah, OK - so it sounds orangey! I feel better already, even though I don't have the solution yet - a problem shared... and all that!!!
     
  5. m0sch0ps

    m0sch0ps New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    Same problem on my Hero!

    I seem to be recieving gmail no problem, but can't access the internet or the app store.
     
  6. benb

    benb Member

    Joined:
    Aug 12, 2009
    Messages:
    17
    Likes Received:
    0
    Me too, not that that makes it any better.
    Has anyone contacted Orange customer support?
     
  7. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Yeah - sent them an email about 1/2 hour ago. So by next Friday, I may have the first response telling me to clear my cache, which I've already told them I've done (sorry - being facetious doesn't help!). Suffice to say, I've emailed them. If I get a response, I'll keep you posted.
     
  8. grandmasterofalleviljelly

    grandmasterofalleviljelly New Member

    Joined:
    Jul 20, 2010
    Messages:
    4
    Likes Received:
    0
    I've had the same problem this morning, will try clearing everthing and seeing where that gets me!
     
  9. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    ...and I tried it using wifi, and the same thing happens. Not sure why I thought that may make a difference, but tried it anyway, and it doesn't!
     
  10. david83

    david83 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    183
    Likes Received:
    3
    Phew! same here. Hope they sort it soon.
     
  11. sublow

    sublow Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    77
    Likes Received:
    4
    I'm getting the same on Orange UK, wifi was working at home though.
     
  12. i5r431

    i5r431 New Member

    Joined:
    Jul 2, 2010
    Messages:
    1
    Likes Received:
    0
    wow i just searched the internet and yeah i have the same problem just now. im on orange as well. i thought it was just me cus i rooted my fone lastnight.
     
  13. TimeCom

    TimeCom New Member

    Joined:
    Jul 20, 2010
    Messages:
    2
    Likes Received:
    0
    Morning
    I'm with Orange UK and I've had this problem when trying to update weather info etc. this morning. Ended up using wifi at home. As of now, still not resolved.
     
  14. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Right, just got on the blower to Orange. Apparently, they are having a problem with GPRS which is affecting some users internet and email (that'll be me then!!). They're aware of it and it will be up and running as soon as possible (!!). So it's them, not us! That's nice to know.
    Being the numpty that I am, I said I thouight I accessed via 3g, but was told 3g is the mast and GPRS is how the data is transferred.... so now I'm clear....!!!!

    Anyway, hope that helps folks!
     
    david83 likes this.
  15. grandmasterofalleviljelly

    grandmasterofalleviljelly New Member

    Joined:
    Jul 20, 2010
    Messages:
    4
    Likes Received:
    0
    mines working now...cleared everything and closed the browser using taskiller...seems to have done the trick

    EDIT: oops spoke too soon!
     
  16. david83

    david83 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    183
    Likes Received:
    3
    my email seems to be coming through ok though
     
  17. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Dagnabbit Grandmasterofalleviljelly!!! You got my hopes all built up, then dashed them against the rocks all in the space of a minute!
     
  18. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Yeah - email is working on mine too - it's just the internet. And I just tried wifi again and switched off the Mobile signal, and that works for internet as well. It's only when I turn on the mobile/3G/GPRS (whatever it is!!) thingy that I run into problems. I guess I have to wait for the orange men to do their funky technical stuff.
     
  19. sublow

    sublow Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    77
    Likes Received:
    4
    Email works fine but no internet.
     
  20. FraserGus

    FraserGus New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    Yeah same here, email is fine, but get ICAP error on internet.
     
  21. AndyDan1

    AndyDan1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    There's an identical thread to this one which was started this morning on the Iphone forums. Looks like an Orange problem.
     
  22. loosecanon

    loosecanon Member

    Joined:
    May 24, 2010
    Messages:
    8
    Likes Received:
    0
    Dammit, I thought it was something I did so I factory resetted - bleurgh, gunna have to reinstall all my programs again and all that palava!
     
  23. morganjoint

    morganjoint New Member

    Joined:
    Jul 3, 2010
    Messages:
    4
    Likes Received:
    0
    Glad I am not alone - beginning to panic - but can now rest and wait and wait and .....
     
  24. sublow

    sublow Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    77
    Likes Received:
    4
    Internet is working again for me. :)
     
  25. Sibrewer

    Sibrewer Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    11
    Likes Received:
    2
    Ok, mine all seems to be working now. The little orange men have worked their magic and all is well with the world! hope everyone else is back up and running too. :)
     

Share This Page

Loading...