Ice cream sandwich wifi issues


Last Updated:

  1. skaizen

    skaizen Member This Topic's Starter

    Joined:
    Oct 1, 2012
    Messages:
    8
    Likes Received:
    0
    Hi, I just updated my s2 to ice cream sandwich, and all is fine except for the wifi. I connect to my home wifi, and it works perfectly for 5 minutes, then it stops working (all i see is the upload signal, and no download signal) and i have to keep turning it on and off again. I know its not the wifi issue cuz my blackberry/computer connect to wifi perfectly and remain connected. I also tried using a different wifi network and it had the same problem on the s2. Any help would be appreciated

    thanks
     

    Advertisement
  2. Adauth

    Adauth Well-Known Member

    Joined:
    Feb 7, 2011
    Messages:
    1,664
    Likes Received:
    203
    Check the settings somewhere and check the wifi timeout setting. Im not familiar with your device but it should be in there somewhere.
     
  3. saptech

    saptech Well-Known Member

    Joined:
    Dec 9, 2011
    Messages:
    3,735
    Likes Received:
    894
    Check under Settings, Wifi section and look for Proxy, make sure it is blank if any info is listed. I had a similar issue with wifi kept showing Web page is not available, clearing the Proxy box fixed it.
     
  4. skaizen

    skaizen Member This Topic's Starter

    Joined:
    Oct 1, 2012
    Messages:
    8
    Likes Received:
    0
    the proxy was already cleared. I thought it was an ics issue so i went back to gingerbread, but the wifi problem still happens :/
     
  5. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,920
    Have you considered a factory reset? This usually fixes most bugs associated with the software update.
     
  6. skaizen

    skaizen Member This Topic's Starter

    Joined:
    Oct 1, 2012
    Messages:
    8
    Likes Received:
    0
    i've already done a factory reset but the problem still persists
     
  7. skaizen

    skaizen Member This Topic's Starter

    Joined:
    Oct 1, 2012
    Messages:
    8
    Likes Received:
    0
    i just did a factory reset, but it didn't solve the issue. also, i went back to gingerbread but it still has the same issue.
     
  8. bonemd

    bonemd New Member

    Joined:
    Nov 19, 2012
    Messages:
    1
    Likes Received:
    0
    Having same problem as MANY others. Galaxy S2 and wireless with ICS. Mine connects to wireless networks but BLUE phone symbol does not come on screen. If I go to settings, wireless, networks ---it shows I am connected to the network. But no blue phone symbol. However, If I TOUCH screen (anywhere) and close screen THEN little blue symbol comes up --- but it won't do so automatically like it is supposed to. Something MUST be wrong with software. I use T-Mobile. bonemd
     

Share This Page

Loading...