Ice cream sandwich wifi issues

Discussion in 'Android Lounge' started by skaizen, Oct 1, 2012.

  1. skaizen

    skaizen Member
    5

    Oct 1, 2012
    8
    0
    5
    Hi, I just updated my s2 to ice cream sandwich, and all is fine except for the wifi. I connect to my home wifi, and it works perfectly for 5 minutes, then it stops working (all i see is the upload signal, and no download signal) and i have to keep turning it on and off again. I know its not the wifi issue cuz my blackberry/computer connect to wifi perfectly and remain connected. I also tried using a different wifi network and it had the same problem on the s2. Any help would be appreciated

    thanks
     

    Advertisement
  2. Adauth

    Adauth Well-Known Member
    153

    Feb 7, 2011
    1,664
    204
    153
    Male
    Oil and gas industry.
    New Orleans
    Check the settings somewhere and check the wifi timeout setting. Im not familiar with your device but it should be in there somewhere.
     
  3. saptech

    saptech Well-Known Member
    223

    Check under Settings, Wifi section and look for Proxy, make sure it is blank if any info is listed. I had a similar issue with wifi kept showing Web page is not available, clearing the Proxy box fixed it.
     
  4. skaizen

    skaizen Member
    5

    Oct 1, 2012
    8
    0
    5
    the proxy was already cleared. I thought it was an ics issue so i went back to gingerbread, but the wifi problem still happens :/
     
  5. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    VIP Member
    333

    Feb 15, 2012
    9,109
    2,921
    333
    Male
    Learning web development
    Navaro
    Have you considered a factory reset? This usually fixes most bugs associated with the software update.
     
  6. skaizen

    skaizen Member
    5

    Oct 1, 2012
    8
    0
    5
    i've already done a factory reset but the problem still persists
     
  7. skaizen

    skaizen Member
    5

    Oct 1, 2012
    8
    0
    5
    i just did a factory reset, but it didn't solve the issue. also, i went back to gingerbread but it still has the same issue.
     
  8. bonemd

    bonemd New Member
    5

    Nov 19, 2012
    1
    0
    5
    Having same problem as MANY others. Galaxy S2 and wireless with ICS. Mine connects to wireless networks but BLUE phone symbol does not come on screen. If I go to settings, wireless, networks ---it shows I am connected to the network. But no blue phone symbol. However, If I TOUCH screen (anywhere) and close screen THEN little blue symbol comes up --- but it won't do so automatically like it is supposed to. Something MUST be wrong with software. I use T-Mobile. bonemd
     

Share This Page

Loading...