Ice Cream Sandwish locked...


Last Updated:

  1. jackjaques

    jackjaques Member This Topic's Starter

    Joined:
    Feb 11, 2013
    Messages:
    5
    Likes Received:
    1
    Hi there folks!

    I've recently bought a NATPC M009S RTB ULTIMATE 7" 16GB Capacitive Android tablet PC - Android 4.0 ICS (Ice Cream Sandwich).
    The thing is my nephew was kind enough to lock it to me and now it asks for my Google account details. Fair enough! The thing is that it doesn't connect to the internet to verify my details... Any advise on how/where I can get this solved?

    Thank you in advance! ;)
     

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,607
    Likes Received:
    21,466
    Your only option sounds like a factory reset unfortunately.

    Most devices have the ability to reset via fastboot or the bootloader or by pressing a combination of buttons during boot, but I can't really find much info about the tab online though.

    Did it come with a manual? Does it give any info about factory resets in there?
     
    mikedt likes this.
  3. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    18,252
    Likes Received:
    8,865
    Hi jackjaques you're from my hometown, Bristol UK.

    Try holding down either the volume up or down AND the power at the same time for about 10 seconds, as it starts booting. That may get it into recovery mode, and might be able to factory reset from there.
     
    El Presidente likes this.
  4. jackjaques

    jackjaques Member This Topic's Starter

    Joined:
    Feb 11, 2013
    Messages:
    5
    Likes Received:
    1
    Thks for that, mikedt.

    I've tried it and it did went to factory/recovery mode. But once it came out of it, it was asking me for my password again - and just wouldn't connect to the internet!

    tsk tsk
     
  5. jackjaques

    jackjaques Member This Topic's Starter

    Joined:
    Feb 11, 2013
    Messages:
    5
    Likes Received:
    1
    Thks for your answer, el presidente. Nop - no booklet.
     
  6. jackjaques

    jackjaques Member This Topic's Starter

    Joined:
    Feb 11, 2013
    Messages:
    5
    Likes Received:
    1
    I've talked with the manufacturer and I'm getting it sorted.
    Thks for the help, guys.
     
    mikedt likes this.

Share This Page

Loading...