ICS COMING TO AT&T Note users JULY 10General


Last Updated:

  1. NetNoggin

    NetNoggin Active Member

    Very nice. Great link to have. Thanks droidcentric.

    Advertisement
  2. NetNoggin

    NetNoggin Active Member

    Well, rooting wasn't necessary for the leaked ICS. So I'm guessing that you rooted for another reason. If that's the case then you may want to stay rooted. I was about to use the leaked ICS when this was announced. If I can get my hands on a version of Jelly Bean that will work without rooting I will probably use it after giving the official ICS a whirl.

    I've seen too many PCs owned with malware. It's not perfect, but I like the protection that comes with having an un-rooted Android computer that is only permitted to run Google Play sourced apps. Yeah, yeah .... I know its not a life of excitement ;)
  3. TheGeek

    TheGeek Well-Known Member

    I just unrooted and returned to stock; FYI, it's a PITA if you are using custom roms.

    You have to unroot; then flash the right modem; then Kies will pick up the phone and do it's update.

    I'm curious to see if the "actual" AT&T rom is better in terms of battery over custom roms. I don't mind the custom, just wish someone would release a plain jane like the Galaxy Nexus had from Google. I don't want anyone's stupid attempts at graphics, etc.

    Anyways, to confirm, I too am getting ICS off of Kies right now.
  4. n2bowling

    n2bowling Well-Known Member

    Just did that, thanks for the heads-up. It took about 30 min, however, one little problem. I cant load my Facebook app. Is there a work around yet??
  5. therad1

    therad1 Active Member

  6. n2bowling

    n2bowling Well-Known Member

    Quote:
    1) Download Kies software for PC from interwebs.
    2) Start Kies Sofware on PC.
    3) Connect your Galaxy Note to PC
    3) Download the ICS greatness! :)
    Just did that, thanks for the heads-up. It took about 30 min, however, one little problem. I cant load my Facebook app. Is there a work around yet??


    Never mind, I uninstalled it and then reinstalled Facebbook so A-O-K now =-)
  7. TheGeek

    TheGeek Well-Known Member

    Ok, at least this ICS is on a new baseband; that makes me happy.

    It's bloated like a fat kid on chocolate, but I can deal with that.
  8. deagledan

    deagledan Member

    thank god i was patient enough to hold off installing any leaked ROMs. that sounds like a major PITA.
  9. TheGeek

    TheGeek Well-Known Member

    It's becoming more of a PITA now; my USB function won't work.

    Driver keeps failing.
  10. Reggie3

    Reggie3 Well-Known Member

    Just downloaded Kies (new pc and had not added this yet) and plugged in the Note. Boom detected and asked if I wanted to upgrade. So far small differences. Did not loose any data or files or apps.

    I know that were suppose to get the option to delete the bloat ware without having to root. Will have to try this.
  11. Reggie3

    Reggie3 Well-Known Member

    usb worked for me but would not work with my ewallet app. But downloaded latest version for my pc and it syncd - and even synced via wireless rather than usb
  12. TheGeek

    TheGeek Well-Known Member

    I got it; I had to install Kies back.

    The old USB drivers don't work.
  13. james27007

    james27007 Look into my Eye VIP Member

    What do you mean flash the right modem then Kies will pick up the phone. What was the issue, Kies not finding your phone or not updating the phone. I flashed back to stock (was using Objection rom)m and now I'm getting "Your device does not support software upgrading via Kies" or do I have a different issue.


    EDIT Nevermind, just followed the steps here: [REF] Recover AT&T Note to GB Factory with Kies (Will NOT trip your flash counter!!) - xda-developers

    I was running Objection RC1,
    1. Flashed back to stock w/Odin
    2. Reflashed CWM
    3. Flashed the flash counter reset (3 times)
    4. Flashed the stock recovery
    5. Did a factory reset three times
    6. Verified counter was 0 and I was on the official binary

    Well when I plugged my phone into Kies I got an error that said "Your device does not support software upgrading via Kies" So I then followed the 1st post at XDA and after a heart pounding 10 minutes (the status bar was moving along then for no reason during the flash reset once to 0% starting over) but I just left it alone and walked away. BTY it 1st downloads the firmware, resets to 0, then flashes the firmware, that is what I saw reset the status bar.

    I am now running the official 4.04 UCLF6 ICS :p

    Edit #2
    I was just able to update my wife's skyrocket as well. She does not know it yet since she is asleep but she will in the morning :D
  14. NetNoggin

    NetNoggin Active Member

    I have the stock unaltered AT&T SGH-I717 phone. Only apps from Google play.

    Downloaded and installed Kies. Kies finds the phone and allows me to backup. However, it keeps saying that there is no update. I've rebooted the PC. I've uninstalled Kies followed by another reboot, and a reinstall. ...still Kies sees the phone, will back it up, Kies shows Baseband version is I717UCLA1, all files and folders, but says the phone is current.

    Frustrated, and now its approaching fricking 2 AM.

    :mad:

    EDIT: The strange thing is that even though I just downloaded this Kies (never had installed it before today) and even though I'm selecting Upgrade Firmware; it shows the following message:
    "Latest version is installed. Installed version : Ver.2.3.2.12054_20"

    But I'm not even trying to update the Kies... No matter if I right-click the phone in Kies and select "Firmware Upgrade" I still get the message above.

    EDIT: I should've thought of this sooner. I'm using the cable from my Tomtom GPS. A USB cable should be a USB cable but maybe the pin-out is incorrect. Not sure I'll find the exact cable from the phone but I'll try a bunch of the ones I have laying around.
  15. james27007

    james27007 Look into my Eye VIP Member

    I know this worked on some of the ICS roms, so I just looked and verified that even though you cannot uninstall some of the bloat (without root), you can disable it :p. For example, I can disable Swype and install Swype Beta now. I have AT&T Navigator, so I disabled it. If it cannot be uninstalled, disable it.

    (settings --> applications --> all --> select the app and uninstall any updates --> disable) kinda like freezing the apps without root

    Apps I disabled
    City ID
    Device help
    Media Hub
    Polaris Office
    Swype
    Yellow pages
    YPMobile
    Yahoo finance

    I'm sure there are more, but these are the ones I hate
    NetNoggin likes this.
  16. NetNoggin

    NetNoggin Active Member

    Thanks for the tip james27007. I've been wanting to kill those apps. On my phone they're unwanted and steal resources from the phone.
  17. NetNoggin

    NetNoggin Active Member

    Update for anyone interested. I forgot to mention that one of the things I did from the start is disable Active Scanning from my security software on the Windows 7 PC. Later I tried different USB cables, uninstalling Kaspersky AV from the Android phone, moving the cable to the back of the PC, uninstalling task killing apps from the phone, and more.

    I'm now finally getting somewhere once I, not only disabled active anti-virus scanning, but I also had to unloaded the entire program. I enabled the Windows 7 firewall as a precaution; its behind a network firewall but there are a few other devices on the network so I like to keep up a minimal firewall internally too. BTW, the Tomtom cable is fine for this. The firmware upgrade is proceeding.
  18. damewolf13

    damewolf13 live~laugh~love VIP Member

    I'm excited!:)
  19. mnlangrehr

    mnlangrehr Member

    I need help. My PC has had Kies for a couple of months. Yesterday when I checked it it had a window that says a new version is available. I followed their instruction and when it was finished the same window came and I got the same result about ten times.
    Chatted twice with Samsung and after two hours they said now restart and call us back if it still does not work.
    Anyone have any good ideas for a 75 year old non techie to try so that I can get ics on my note. Thanks
  20. SuzukiDuki

    SuzukiDuki Member

    :rofl:

    Yeah I got to say I really wish we could get the Nexus ICS. The TouchWiz UI really makes it somewhat boring. I do however love the non lag that ICS gives the NOTE now though. :)
  21. deagledan

    deagledan Member

    I hate the Touchwiz UI myself, so I rooted the phone, deleted Touchwiz through Titanium Backup, then installed Nova Launcher. Much, much better. :)
  22. james27007

    james27007 Look into my Eye VIP Member

    Curious, why freeze TW, why not just install Nova Launcher, then select Nova as default?
  23. droidcentric

    droidcentric Well-Known Member

    Unistall the software, download from Samsung and install it again.

    Then backup everything before updating just to be safe.
  24. jvcs

    jvcs Member

    I am having the same problem. Let me know if that works.

Share This Page