ICS: GPS, Bluetooth and Wifi IssuesSupport

Last Updated:

  1. ebookof

    ebookof Member

    I had many issues after the ICS update. I finally had to factory reset the tablet. It solved some issues, but several issues remain:

    Seems to be solved:
    - Unstable applications (flashing and crashing, including Gmail).
    - Unstable folders (flashing, crashing and all icons on the desktop disappearing).

    - The GPS does not work (this is a new issue I had not noticed before; I am not sure if it is related to ICS, since I have not had my tablet for a long time and I had not tested location through the GPS; I have tested recommendations in forums, but they did not work).
    - Wifi is unstable (the strength of the signal varies constantly; it disconnects; it does not connect automatically when I arrive at home and activate the device; this is a new issue since ICS).
    - Bluetooth is unstable (it disconnects me regularly; I have to turn Bluetooth off and back on for the devices to connect again; this is a new issue since ICS).

    Anyone else with similar issues? Any solutions?

  2. dbldipp

    dbldipp Well-Known Member

    I hope you know that if you don't have a map program independant of the internet you have to be connected to the internet to use Google Maps for GPS. I did the ICS update and it make a brick out of my machine. I use my machine for Co Pilot mapping because I'm an over thew road Trucker. The ICS killed my Co Pilot. Made it totally unusable. I also had many other problems. Decided to go ahead and do the factory reset since doing the reset in the pin hole did nothing.
    The factory reset I had hoped would roll me back to Gingerbread. It didn't but what it did do was roll back to a clean install of ICS... CLEAN. Lost everything on my tablet. But it was worth it. Made a new machine out of it. In trying to restore it to the way it was before I found many apps that don't work with ICS. Mnay I tried to install said they weren't available with the version of Android I'm unsing. I'll lay odds the the GPS works if you have all the settings right. Go online with it and try google maps. I use a Verizon WIFI hub for internet out on the road, so I know it works. But once again, make sure of your settings. There's a low end map program with Co Pilot that you could purchase and it has the maps on your drive. It will work any place and without internet. After the ICS update I found my CoPilot wasn't working so I opened Google MAps and used them to get where I was going. It used alot of my mothly alowence but what a surprise! It followed me dead on and even sowned me actual senery I was passing, buildings, over passes, Trees, the whole nine yards. So I know the GPS works off annd on line. After the factory reset I reinstalld me CoPilot and it does work better than before ICS although it does take a few taps on the icon for it to boot. The only problem I have had with the WIFI seems to be with the update part. It says I don't have a good ebough signal to connect to try again later. But last night I was a half a block from the McDonals and was picking up and using thier signal. Careful of the apps you install... they are tablt killers.
    Hope this is of some help. Factoryt reset in the settings, not tje pin hole reset!
  3. ebookof

    ebookof Member

    I did the factory reset, but as indicated it did not solve the gps issue. I tested with Internet access and gps tools. The gps is unable to find a single satellite. It seems that anything that involves a sensor (wifi, bluetooth, gps) is not working properly following the ICS update.

Share This Page