ICS Hotspot SSID Problems

Last Updated:

  1. Baseman1971

    Baseman1971 Member

    I have the LG P930 (USA: Nitro, Canada: Optimus 4G LTE). My Canadian carrier, (Bell Mobility), finally last month released ICS version 4.0.4 and I upgraded from 2.3.5.

    Since the upgrade, when I activate my hotspot, the name of my hotspot (SSID) does not display properly on the computers which see it. The computers see "Other Network", not the name I gave it.

    When I "Hide" the SSID, the "Other Network" disappears from the available connections list. When I switch it back to "Show", "Other Network" reappears.

    I've tried setting the hotspot setting on all levels, "Open", "WPA PSK", "WPA2 PSK" and the problem remains, it will not properly show the actual name of the hotspot.

    When this happens, on the computer connecting, it has to enter the name of the hotspot as it appears on the phone which in essence, that creates a secure hotspot when I wish to have it as an "Open". The computer will not connect unless it enters the actual proper SSID name I assigned the hotspot on the phone.

    This problem wasn't present on Android version 2.3.5. This only started happening with ICS version 4.0.4. And no, the phone is not rooted nor do I wish to root it until the 1 year warranty is up in 6 months.

    So, how do I fix this??

  2. Baseman1971

    Baseman1971 Member

    Have a few views here but nobody's offered up any ideas. Is anybody familiar with this problem? Does anybody have an idea as to what's going and/or what it would take to fix this?
  3. Baseman1971

    Baseman1971 Member

    Guess I'm not going to get any satisfaction here am I? :(
  4. Atma

    Atma Well-Known Member

    Hi Baseman. I'm sorry, I'm not sure what to tell you but hang in there. One of the Guides, mikedt, is trying to find you some more knowledgeable help.

    I don't know if it will help with this, but have you tried to do a factory reset? That can cure some problems after an OS upgrade but I really don't know if it will help with this.

    Do you have a password for this connection? Have you tried setting it with no password?
    D-U-R-X, ocnbrze and mikedt like this.
  5. Baseman1971

    Baseman1971 Member

    Thank you :)

    Yes I have. Wasn't much fun getting things back to the way I like them either LOL

    When I went with the secure choice of hotspot setups I did have to set the password. But when I left it Open there was no option to insert a password. When set in the Open or secure connection state the connecting computer has to type the name of the hotspot exactly as I've entered the name in the phone otherwise it fails to connect or move on to entering the password.

    I appreciate the reply. If I take a few days to reply during the week it's due to me being a transport driver and I frequently data roam so $6/MB isn't worth turning on my data until I'm with my home carrier. So please be patient.
  6. IOWA

    IOWA Mr. Logic Pants Moderator

    Are you using the carriers hotspot function? Perhaps ask them for help. The problem might be on their end.
  7. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Try to make sure the device profile is set to Generic ICS/JB in the WiFi Tether app settings, report back
  8. Baseman1971

    Baseman1971 Member

    No clue. I've never heard of a carriers hotspot function. I'm finding the hotspot function in the system settings/more/portable wi-fi hot spot. From there the SSID can be named and the security settings can be created or turned off.
  9. Baseman1971

    Baseman1971 Member

    I've tried finding what you're talking about here with no luck. Maybe I'm just a little too green to know what you're talking about. A little help please?

Share This Page