ICS Installer for all the leaks.


Last Updated:

  1. rouxe41

    rouxe41 Member


    Advertisement
  2. rushmore

    rushmore Well-Known Member

    Given the issues with the current ICS release, most should not risk it. Different story if a more gold release is leaked.
    DarkOverDroid likes this.
  3. DarkOverDroid

    DarkOverDroid New Member

    Just a few words of advice. You should make it known to people, (Especially Newcomers that may not know) that by using this utility and loading either version of the ICS leaks, .84/.85. They will be taken off the OTA Upgrade path possibly permanently, unless a fix is found. If a fix can be found at all, it`s not guaranteed. If you try to use RSD Lite or any other method for that matter, to revert to an older firmware, you WILL soft brick your RAZR/MAXX. There is a fix:adore: known to un-brick but, it will only take you back to a working device, that will still be stuck on the .84 or .85 leak you loaded to begin with. Not to mention that if you loose root during the process, there is no way to regain it. As none of the known rooting methods work with these builds of ICS. The only leaked build of stock ICS for the Razr/Maxx that you can downgrade from is the 6.14.75 version as of now, and would be the safest bet for someone wanting to check out ICS. You can downgrade as far back as you want with the .75 leak.
    Biotic likes this.
  4. Kelmar

    Kelmar Done by choice VIP Member

    Great reminder and above guys!

    I've moved this to the ATR section because this isn't something we want the average user doing. :)
  5. Bugly

    Bugly VIP Member VIP Member

    will be trying this either late today after work or on saturday morning. will report any findings i have.
    i have backup devices so i can take these risks. do not attempt if you are dependent on your device!
  6. Biotic

    Biotic Well-Known Member Developer

    Warning...
    Sbf flashing doesnt work with a dead battery (found out hard way) if your razr soft bricks, the battery will Not Charge.
  7. biggiesmalls657

    biggiesmalls657 Well-Known Member

    I know of a fix for you buddy :) get into bootloader by holding all three buttons, when the phone turns off let go of just the power button. From there go to bp tools and plug your phone to the wall to charge and then go back to stock :)
  8. Biotic

    Biotic Well-Known Member Developer

    Didnt work pall, had to use my warranty lol
  9. biggiesmalls657

    biggiesmalls657 Well-Known Member

    Thats weird. It did for me. Maybe i explain terrible.
  10. Bugly

    Bugly VIP Member VIP Member

    Just found time to try this.
    I first used this to try to go back to .173.... failed
    Used RSD 5.6 to return to .744 and took the updates to .173
    Used the above mentioned batch to root... success
    Used the above to keep root with voodoo... success
    Superuser was updated far enough to work with ICS without updating further
    I then attempted to use this batch to install ICS... failed in reboot
    decided to go back to using the ES file explorer method to install ICS
    this worked and I was able to regain full root privileges with voodoo
    This batch file may or may not work for you, I may have a corrupted file or driver somewhere. My best advice to all is to use caution when attempting this. Always have a backup plan in place if you are trying to do this.
    My suggestion is to have RSD 5.6, The batch files from this post and the RAZR utility from batman. With all this in your repertoire, you should be able to get what you want to out of the ICS upgrade.
    Or, you could wait a couple weeks, as the newest rumor on the streets is we will get this upgrade sometime around the end of the month. I, personally will not be holding my breath.
  11. LCKY 13

    LCKY 13 Member

    I too failed on my first attempt to go back to .173 so I used RSD like you did. After finally getting back to .173 I rooted and upgraded to ICS flawlessly. Loving it so far.
  12. kool kat2

    kool kat2 Well-Known Member

    Hey guys, im just checking to see if i have it right. Rsd to 173> root> keep stock and don't flash bootstrap or safestrap> then upgrade to the appropriate ics version.

    Is that correct?

    nvm. got it :)

Share This Page