ICS, Motodock, and Driving ModeSupport


Last Updated:

  1. iploya

    iploya Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    317
    Likes Received:
    21
    Has anyone worked through the proper settings for Motodock after the ICS update?

    Observation: when I first plug it in, I get prompts for VZ Navigator that I don't find intuitive. Used to be driving mode screen started automatically. I don't want to respond to prompts each time.

    One cool thing is volume rocker on Razr now WORKS in driving mode, so I can adjust the "pre-amp" up a bit. Used to be that the Razr output a weak signal to my car's audio input and required turning the car volume up a lot.
     

    Advertisement
  2. justinf89

    justinf89 Well-Known Member

    Joined:
    Oct 9, 2010
    Messages:
    46
    Likes Received:
    1
    Lemon juice in the wound...
     
  3. s1273sm

    s1273sm New Member

    Joined:
    Nov 9, 2011
    Messages:
    1
    Likes Received:
    0
    It increased the volume, but did it fix the static...
     
  4. iploya

    iploya Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    317
    Likes Received:
    21
    Bump. Curious if anyone has found a fix for this. Every time the phone is docked, VZ Navigator butts in and requires two prompts to clear it out before entering driving mode. I use Google Maps exclusively, for good reasons I don't need to go into here. I don't want to be prompted about VZ Nav settings each time I dock.
     
  5. zoxxo

    zoxxo Well-Known Member

    Joined:
    Jul 25, 2010
    Messages:
    528
    Likes Received:
    74
    Usually there is a checkbox at the bottom of the selection box that says make this my default choice (or something like that). Are you checking that box? of course everytime Verizon or Google update their software, you will be prompted to select your new choice.

    And then there is the uber fix! Google made it so that applications (even stock applications) can be disabled.

    Open the app drawer.
    Press the Menu button
    Select "Manage Apps."
    Select the
     
    -=Jeff=- likes this.
  6. iploya

    iploya Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    317
    Likes Received:
    21
    Thanks very much.

    Note to other users, I had to mess with this a bit because the sequence on my phone didn't match the above instructions quite right. Long story short, I went Menu-Settings-Apps, THEN found an All menu, went to VZ Navigator, did Uninstall Updates, then finally Disable.

    Thanks for the tip!
     
  7. zoxxo

    zoxxo Well-Known Member

    Joined:
    Jul 25, 2010
    Messages:
    528
    Likes Received:
    74
    No problem, glad I could help!
     

Share This Page

Loading...