ICS ROM: 4.0.3 Problems/questions


Last Updated:

  1. spartanintexas

    spartanintexas Member This Topic's Starter

    Joined:
    Oct 31, 2011
    Messages:
    8
    Likes Received:
    0
    First, forgive me if some of these concerns have been addressed already (during cursory investigation, I couldn't find them).

    I recently updated to the "AT&T leak" Ice Cream Sandwich update for the Samsung Galaxy S2.

    Here is the information on the build:
    Android Version: 4.0.3
    Baseband Version: i777UCLC2
    Kernel Version: 3.0.15-i777UCLC2-CL170259
    Build Number: IML74K.117

    I'm seeing the following behavior and was wondering if anyone else was seeing similar behavior or knew of fixes:

    1. Wifi will not reconnect. I've connected to my home wifi, but after taking the phone to work (or just oustide of the wifi range) it does not automatically connect. If I manually disable wireless and re-enable it, it connects fine and works fine.
    2. Keyboard doesn't seem to utilize autocorrect. I've tried the Samsung keyboard as well as the native Android keyboard. The autocorrect doesn't have a dictionary. The only suggestions are user names from my contact list.

    Thanks in advance. In general ICS definitely helps address several of my major concerns and am moving foward. Looking forward to the S3 though :)
     

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,287
    Likes Received:
    22,257
    I've moved this thread to the "all things root" section where you'll find more people with this sort of experience. I'm not using the same rom so I haven't seen these things. Hopefully you'll get a solution shortly.
     
  3. mratlndmrk

    mratlndmrk Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    103
    Likes Received:
    12
  4. jdh1088

    jdh1088 New Member

    Joined:
    May 12, 2012
    Messages:
    1
    Likes Received:
    0
    I am having the same problems. However, I found the same wifi problem on both versions of ICS I have tried.

    Currently have I777UCLC2_RootWiki. Also, tried: ICS-XWLP7-SHOstock2-v2.2.2

    Does anyone know a kernal/modem worth trying to flash to fix either of these ROMs? Oh yeah, what about how to root the I777UCLC2...

    ICS features are so nice. It's almost just not using wifi. haha

    Thanks
     
  5. jasvncnt1

    jasvncnt1 Well-Known Member

    Joined:
    Dec 15, 2010
    Messages:
    60
    Likes Received:
    3
    Just an FYI..modem does not have anything to do with WIFI. So a new modem will not fix. A kernel may help. Can try NEAK or pretty much any of the latest ICS kernels from Entropy at XDA
     

Share This Page

Loading...