ICS: Transformer Shutting Off MysteriouslySupport


  1. CrazySte

    CrazySte Well-Known Member

    HI EVERYBODY,

    as many of you did too, yesterday i got the Update to "Android 4.0 Ice Cream Sandwich" to my ASUS Transformer.

    I LOVE IT

    Seems to be faster and everything i have before on 3.1 works perfectly now on 4.0.3


    MYSTERIOUS PROBLEM

    I never turn off my Tablet, i just let the screen go OFF and whenever i need it i simply push the Power Button that turns on the Screen, but last night, my Transformer TURNED OFF on it's own and it didn't want to come on at all!


    I left my Tablet in StandBy, as usual, with about 40% of Battery left and went out with some friends, when i got back home i tried to turn on my Transformer...

    DEAD

    Considering my Tablet never did the "Playing Dead Trick" i figured that during the Update it might have lost the Calibration to the Battery, so what i thought it was 40% Battery it was in reality 3-4%.

    So i attached it to the Charger, and it was still off... so i re-tried to Push the Power Button while on Charger, but nothing...

    I had to wait a Couple of Minutes, and i was able to turn it on...

    And guess what???

    I still had 36% of Battery

    So why in tha world did it shut off on it's own?

    Right now i am trying to run it out of Battery, i want to drain it and then recharge it all the way from 0 to 100%, but i was wondering if anyone else of you encountered a similar problem after the update to "Ice Cream Sandwich"

    Thank's for any info

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I can't offer any solution, but I have experienced similar problems.

    Have you had a strange sort of bootloop issue too? The EEE Pad boot screen will flash for a few seconds, restart then repeat over and over?
  3. Eris1981

    Eris1981 Well-Known Member

    I had the Mysterious turn off once last night, and not since. I left mine on all night.

    I have not had the boot loop.

    When mine turned off I just held the power button for probably 15 seconds and it rebooted.
  4. CrazySte

    CrazySte Well-Known Member


    I never had the BootLoop problem, but i Trasformer did indeed rebooted randomly a few times since i bought it (i think 3-4 times in total since October) but i never had it Shutting Off period on me
  5. AutobahnSHO

    AutobahnSHO Well-Known Member

    Mine did a random shutdown once after upgrade. Hasn't done so since..
  6. Eris1981

    Eris1981 Well-Known Member

    Well... It just did it again. This is going to be sucky.
  7. B A Doe

    B A Doe Member

    I had my TF101 docked with the mail app open. I didn't touch it for a few minutes, and it suddenly rebooted. The biggest problem now is that it is stuck on one of the initial screens that shows "ASUS" with the animated dots below it. The dots have stopped moving, and it hasn't changed or shut down the screen in over 10 minutes.

    Any suggestions?

    UPDATE - Holding the power button for several seconds rebooted the TF. Appears to be working fine now, but I am concerned that this may be the beginning of additional issues.
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Try holding the power button for about ten seconds, that should switch it off. You'll need to hold it for about 10 seconds again to turn it back on.
    B A Doe likes this.
  9. AutobahnSHO

    AutobahnSHO Well-Known Member

    Mine did that once yesterday but has been fine since. (Knock on wood)
  10. Bunjiweb

    Bunjiweb Well-Known Member

    Left mine in dock whilst I took the dogs for a walk. When I came back, mine too was turned off. It was almost fully charged so I was a bit confused. Tried turning it on by pressing and holding the power button but it did nothing. Plugged in the power cable and it instantly booted up showing 96% power.

    Hopefully this isn't a frequent issue as it could get rather annoying. Other than this I absolutely love ICS and think the upgrade was well worth it, so I will happily put up with this for a while. I just hope Asus fix it in another update to make ICS almost perfect.
  11. Sandroidfan

    Sandroidfan Well-Known Member

    Glad to know I'm not alone with this issue. I had two random shutdown since last night with sudden big battery power drops. Look like bug that needs to be fixed.
  12. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Had two reboots today that got stuck on the ASUS logo during boot. Rebooting fixed the problem. I did notice that it happened right after getting a gmail notification.
  13. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Their UK Facebook page has mention of it too. I emailed them using the ticketing system on their support website to ask if they were aware and were working on a fix. As it's the weekend, I don't expect to hear back from them soon, but I'll let folk know what they say when/if they respond.
  14. NorthVandea

    NorthVandea Well-Known Member

    I have been having the same issue on my TF101. Since the Android 4.0.3 update (which I love by the way) my Transformer has been randomly shutting down. I'll lock the screen and walk away and when I come back the tablet is off and needs to boot before I can use it. Hopefully Asus issues a fix soon, cause this is annoying.
  15. vulcangrey

    vulcangrey Well-Known Member

    My transformer has been rebooting fairly often since the update yesterday. Got stuck at the boot screen once too. Holding the power button fixed that. It has only rebooted when I wasn't using it... just sitting next to me on the couch, and I keep noticing the boot screen.
  16. Eris1981

    Eris1981 Well-Known Member

    I just hooked mine up to the dock and now it is doing random wakes/rebooting.

    I thought it would be more solid with the delays. I was 100% happy with Honeycomb, but this is irritating.
  17. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Is anyone with out the dock having issues?
  18. Sandroidfan

    Sandroidfan Well-Known Member

    I don't have dock but had two random shutdowns last night and this morning. Second time it was stuck on booting screen with Asus logo and battery took 35% drop. It's not happening again after that but feeling a bit irritating.:(
    El Presidente likes this.
  19. Eris1981

    Eris1981 Well-Known Member

    Mine was doing the shutdowns without the dock as well. I just hooked it to the dock today with ICS for the first time.
    El Presidente likes this.
  20. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Thanks, one of my mates reckons it's only happened to him with the dock attached, it's obviously a coincidence.
  21. MaxPowr01

    MaxPowr01 New Member

    I have the same issue without the dock. It's not shutting down but it's rebooting suddenly. As I read this thread I found that it has to do with the gmail client or email widget. However it also once crashed while booting and this seems not to me as gmail related. I hope they'll fix it soon. ICS is great, so much faster!
  22. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

  23. vulcangrey

    vulcangrey Well-Known Member

    I do not have the dock, and its never been rooted.
  24. MongolStomp

    MongolStomp Well-Known Member

    When I came home from work tonight my tablet was mysteriously off (like the OP I leave it in standby always) . Wouldn't turn back on after the first couple tries of holding the power button. Eventually it did, but this is some funky stuff.
  25. Eris1981

    Eris1981 Well-Known Member

    I factory reset after running app backup, so far it seems better. I will be using it a lot for work the next couple days so I will be able to see for sure.

Share This Page