Support ICS: Transformer Shutting Off Mysteriously

Discussion in 'Android Devices' started by CrazySte, Feb 25, 2012.

  1. fldude99

    fldude99 Well-Known Member
    78

    Oct 10, 2010
    872
    69
    78
    NW FL
    It seems to be that putting it in airplane mode when the screen turns off prevents the reboots & shut downs. So I would say this is a good workaround until a patch release. Now if it didn't have to be rebooted in order to get apps to behave, it would be nice
     

    Advertisement
  2. vosg

    vosg Well-Known Member
    203

    Aug 12, 2010
    1,232
    356
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    My TF also suffered from frequent reboots while sleeping. But last weekend I disabled Google+ in Settings and now I'm almost a full week without issues.

    By the way, be careful when disabling apps, as there seems to be no way to re-enable them, without doing a factory reset...
     
  3. fldude99

    fldude99 Well-Known Member
    78

    Oct 10, 2010
    872
    69
    78
    NW FL
    Off topic: If you disable an app you can go into the market and update the app.. Then it's enabled. At least that's how it worked for me with Google +
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,392
    24,946
    8,028
    Male
    IT
    Pennsylvania
    Damn. Almost 80 hours and i got a reboot.
     
  5. Stuntman

    Stuntman Well-Known Member
    233

    Nov 18, 2010
    3,530
    815
    233
    Vancouver, Canada
    I suspect that the issue is related to Google+. I was going to test it out some more, but I'm must going to use the airplane mode widget. I didn't feel like wasting more time and no one I can call up has a Google+ account who could generate a notification immediately.

    It appears that Asus is working on a fix, so I'll just wait and use this workaround.
     
  6. viffer800

    viffer800 Well-Known Member
    38

    Sep 27, 2011
    103
    10
    38
    Didn't experience a full shut down or re-boot but this morning I did witness a very brief message on the screen that you get on boot about the external storage. Can't remember the exact wording but I always see it and it relates to the micro-SD card I have in my TF

    Curiouser and curiouser :thinking:
     
  7. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,392
    24,946
    8,028
    Male
    IT
    Pennsylvania
    Go to settings>about tablet>status and see what the up time says. I'll bet you did reboot and you just caught the tail end of it.
     
  8. AutobahnSHO

    AutobahnSHO Well-Known Member
    53

    Jun 19, 2011
    409
    50
    53
    I've never used Google+ so don't see why it would be rebooting mine. It's usually after it's been in sleep for a while, and I go to use it again and it's totally shutdown or sitting on the first "unlock password" (for encrypted data) screen.
     
  9. viffer800

    viffer800 Well-Known Member
    38

    Sep 27, 2011
    103
    10
    38
    Definitely didn't reboot. It was sitting right in front of me 'awake' and the message about the external storage just momentarily popped up in the bottom right hand corner of the screen.
     
  10. mihaelb

    mihaelb Well-Known Member
    36

    May 4, 2011
    141
    8
    36
    48 hours with no crashing/reboots since starting to use Airplane Mode by Don (from market).

    Sometimes it turns wifi off in the middle of use (remedied putting the tablet to sleep for a couple of seconds then turning back on).
     
  11. mbob63

    mbob63 Well-Known Member
    16

    Jan 31, 2011
    65
    1
    16

    This is not a Google+ problem. Many of us didn't install Google+ but have random shut downs and stuck loading screens. I can appreciate everyone searching for a fix.
     
  12. AArs1

    AArs1 Member
    6

    Mar 12, 2012
    8
    1
    6
    This ICS update has made my previously flawless transformer to practically unusable. I am getting frequent reboots and every morning it is frozen with the logo screen. Now it is turned off and I can't boot it up.

    The forums are full of complaints with the same issue but I have not heard any acknowledgements from Asus and their customer service. I am not even sure if they are going to patch it any time soon. After their debacle with the prime I would have expected them to have done a little more testing before sending this update out.

    Is it possible to revert back to stock Honeycomb? How?

    Thank you.
     
  13. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    2,943

    Jan 3, 2011
    30,968
    22,061
    2,943
    Scotland
    AA, according to a post of mine a few back, they're looking to release a patch this week (if they can).
     
  14. mihaelb

    mihaelb Well-Known Member
    36

    May 4, 2011
    141
    8
    36
    Although the Auto Airplane Mode helped for a while, today (after about 72 hours), I found my TF stuck on the Asus bootup screen with the balls :(
     
  15. fldude99

    fldude99 Well-Known Member
    78

    Oct 10, 2010
    872
    69
    78
    NW FL
    I second that. Helped for awhile
     
  16. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    8,028

    Jun 12, 2010
    31,392
    24,946
    8,028
    Male
    IT
    Pennsylvania
    Had three reboots today as well.
     
  17. octoberdana

    octoberdana Well-Known Member
    38

    Nov 25, 2010
    135
    13
    38
    I have random power offs, random reboots and then freezing on the Asus screen. I haven't been able to use my tablet since I did the ICS update over a week ago.

    I have never been more frustrated and irritated that a very expensive piece of technology is rendered competely useless.
     
  18. mihaelb

    mihaelb Well-Known Member
    36

    May 4, 2011
    141
    8
    36
    Did anyone in Canada/USA receive a reply from tech support other than 'send it in for warranty repair' on this issue?
     
  19. Lucky Armpit

    Lucky Armpit Well-Known Member
    123

    Jul 15, 2010
    674
    352
    123
    IT Manager
    Rocky Mount, NC
    I came across a post on xda that suggested a very simple workaround for the battery drain issue the TF101 seems to have with ICS. I'm posting that here because it seems to have also cured my random reboot/shut down issues, at least for the past 24 hours.

    Go to Settings, Developer Options (click OK at the warning), and find the "Stay Awake" option. It should be unchecked. Check the box. Wait a few seconds, and uncheck the box. Back out to the home screen.

    The theory is that this option is in a pseudo on-off state and this is preventing the TF101 from falling into a deep sleep. Checking/unchecking the option actually turns the option off, stopping the battery drain. It worked instantly for me and also stopped my rebooting issues. Granted it's only been 24 hours for me but so far, so good. Link to the xda thread is here.

    My apologies if this was already posted.
     
    Stuntman and El Presidente like this.
  20. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    2,943

    Jan 3, 2011
    30,968
    22,061
    2,943
    Scotland
    Cheers for the suggestion, I'll happily give anything a go at the moment.
     
  21. Podivin

    Podivin VIP Member
    VIP Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    I just ran an interesting post on a different forum. This person said that they disabled the lock screen on their TF and hadn't had the reboot problem for a couple of days.
    I disable the lock screen on mine a LONG time ago (long enough ago that I'd actually forgotten it had one) and I'm not having the booting problem with mine.
    Those of you who are having the problem, do you use the lock screen, or is it disabled?
     
  22. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    2,943

    Jan 3, 2011
    30,968
    22,061
    2,943
    Scotland
    I use Widget locker, but I have an app called Unlock with Wifi which disables the lockscreen when connected to my home WiFi.

    I might disable WL for a couple of days, see if that improves things.
     
  23. NorthVandea

    NorthVandea Well-Known Member
    26

    Oct 5, 2010
    77
    5
    26
    Male
    Information Security Administrator
    Boston area
    I just received an update notification when I checked on my transformer! It looks like Asus finally released another update (A fix perhaps? I'll find out!)
     
  24. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    2,943

    Jan 3, 2011
    30,968
    22,061
    2,943
    Scotland
    I updated to the latest firmware version released earlier today (9.2.1.17) and I've just had a reboot whilst the screen was on and now I'm in the middle of a seemingly endless bootloop. Suffice to say I'm a "little" peeved right now.

    Anyone else who's updated still having issues?
     
  25. NorthVandea

    NorthVandea Well-Known Member
    26

    Oct 5, 2010
    77
    5
    26
    Male
    Information Security Administrator
    Boston area
    I've updated and haven't had any issues. If any issues crop up I'll post immediately.
     
    El Presidente likes this.

Share This Page

Loading...