ICS update - no keyboard at all.General


Last Updated:

  1. Atrus81

    Atrus81 New Member This Topic's Starter

    Joined:
    Jul 16, 2012
    Messages:
    1
    Likes Received:
    0
    Samsung Galaxy s2, just got new ICS update to 4.0.4, and now there is no keyboard of any kind, keep getting error "English/US stopped working"
    I went into settings and could not turn on Swype or Samsung keyboard...

    I am trying to avoid a factory reset?!

    Is there any way to force a new update?
     

    Advertisement
  2. bencurt24

    bencurt24 Well-Known Member

    Joined:
    Sep 19, 2011
    Messages:
    191
    Likes Received:
    11
    download a keyboard from the app store.
     
  3. KitsapAndroid

    KitsapAndroid Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    743
    Likes Received:
    118
    Go into the manage applications menu and look for your keyboards. Clear the data on them and reboot the phone and see if that helps.
     
    Harrgunn and DrOctagon like this.
  4. dan18ny

    dan18ny Member

    Joined:
    Dec 7, 2010
    Messages:
    15
    Likes Received:
    1
    This happened to my brother and I after the update. Like KitsapAndroid said, you have to clear the data from Swype . To do this just go to settings-applications-all-Swype-clear data.
     
    Harrgunn likes this.
  5. DrOctagon

    DrOctagon Member

    Joined:
    Jan 11, 2012
    Messages:
    10
    Likes Received:
    0
    Yep, clearing data worked for me too. Thanks! Now on to all the other screwy new settings and sounds....
     
  6. Speed Daemon

    Speed Daemon Disabled

    Joined:
    Jul 12, 2012
    Messages:
    2,033
    Likes Received:
    556
    My keyboard didn't appear at first, but a quick trip to the settings menu fixed that in two seconds flat. No need to install anything or take rash measures.
     
  7. Speed Daemon

    Speed Daemon Disabled

    Joined:
    Jul 12, 2012
    Messages:
    2,033
    Likes Received:
    556
    This may be O/T, but can anyone recommend a good Bluetooth or USB/MHL keyboard for my phone?
     
  8. ladyluddite

    ladyluddite New Member

    Joined:
    Jul 18, 2012
    Messages:
    3
    Likes Received:
    0
    Just had the same exact problem and went to Sprint and they got the keyboard back albeit no ability to use Swype options anymore and the whole phone is different. Maddening. Trying to avoid a factory reset myself but it may be inevitable. Carrier/repair svc told me to wait a month if I can and see what happens to get the 'bugs' out....not too affirming. If you find out more, please post.
     
  9. ladyluddite

    ladyluddite New Member

    Joined:
    Jul 18, 2012
    Messages:
    3
    Likes Received:
    0
    Yep thanks for the clear data option for SG2 update that took out the keyboard and then wiped out Swype. Worked like a charm. Whew! Thanks
     
  10. ladyluddite

    ladyluddite New Member

    Joined:
    Jul 18, 2012
    Messages:
    3
    Likes Received:
    0
    See Dan18NY for the clear data option
     
  11. Harrgunn

    Harrgunn New Member

    Joined:
    Jul 22, 2012
    Messages:
    1
    Likes Received:
    0
    Suffered through the last couple days without Swype working. This took all of a couple moments to correct.

    Thanks so much for the help.
     
  12. miraclez

    miraclez New Member

    Joined:
    Jan 28, 2013
    Messages:
    1
    Likes Received:
    0
    I cleared the data from my swype app and it brought my keyboard back instantly! Now I figure I'll have to put all my words back in my dictionary and anything else that was saved but at least I can text, surf the net and input words again! phew!
     

Share This Page

Loading...