Ideas? Warp freezes 5x daily... then stableSupport


Last Updated:

  1. rjcress

    rjcress Member This Topic's Starter

    Joined:
    Oct 9, 2012
    Messages:
    13
    Likes Received:
    0
    When I used the Warp as my phone it would lock up about 5 times a week. Annoying, but not a huge deal.
    I switched to the HTC EVO Design 4G and gave my wife the Warp. The danged Warp would lock up on her 4-6 times every single day. It was inoperable most of the time and fairly useless. I tried different kernels and ROMs for a few weeks. The behavior above was pretty constant regardless of what kernel or ROM I used.

    Imagine my surprise when I switched my wife to the LG Venice, since the Warp was soooooo unreliable, and the danged Warp has been ROCK SOLID ever since.
    As in, I deactivated the Warp with Boost when I activated the Venice, but then I left the Warp on just to see how long it would run without taking a crap. I've run it on USB power, on the wall wart charger, and unplugged... and it hasn't missed a beat.
    I've used the camera, the web browser, weatherbug, FB, gmail, and the Phandroid app (all over wifi), and everything worked great.

    Seriously. It has run for over 176 hours without even a hiccup.
    It is running NoobVI with the included OC kernel and smartassV2 topping out at 1401Mhz... just like the last week that my wife had the phone and it died 4-6 times each and EVERY day.

    Any thoughts or ideas on why deactivating the Warp with Boost has made it rock solid stable, when the exact same setup was incredibly unstable for the whole week prior to deactivation?
    Bizzare coincidence?:confused:

    As it is, I don't know what to do with the phone.
    I thought about selling it, but given the instability that it had with me and even worse with my wife, I hesitate to pass it on to someone else.
    I may give it to the kids as a wifi mini tablet/media player.
     

    Advertisement
  2. sersoft

    sersoft Well-Known Member

    Joined:
    Aug 22, 2012
    Messages:
    49
    Likes Received:
    15
    sounds like a damaged 3g chip, if it's fully stable on wifi only
     
  3. SicFreak

    SicFreak The Message is SIC!

    Joined:
    Jan 1, 2012
    Messages:
    729
    Likes Received:
    317
    That's strange... But just could be the ROM finally got the hiccups out...

    I'd suggest donating the warp if you're considering getting rid of it... Devs would be a good start. Or a music player for the kids works too LOL.
     
  4. xman95

    xman95 Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    433
    Likes Received:
    144
    software/hardware issues can be difficult to pinpoint.... no ryhme or reason for what happens half the time. you can take another shot of reactivating it on the $2/daily plan and see what happens??? maybe it works fine now... actually I think they charge $10 to reactivate a phone that was turned off, but the daily option will still keep you from paying a whole month of service.
     
  5. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    Best Bet prolly, :mad:
     

Share This Page

Loading...