1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Identity Tab


  1. BonnieBdfrd

    BonnieBdfrd New Member

    How do I restart the tablet? I've tried the power button, charging the device and attached to the pc. My daughter brought the device into me last night and reported it was locked on the robot guy screen.

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Hello and welcome aboard. I try finding an answer for your concern but was unsuccessful. Here's a link to our General Tablet Talk - Android Forums where you might find others with the same device that can assist you.

    Good luck. :)
  3. HowDoiUseAndro

    HowDoiUseAndro Well-Known Member

    Is it possible to pull out the battery and re-insert it?
  4. kingside

    kingside Member

    No the battery is not designed to be removed - it is hard wired.

    This brings up another point, actually several. The 'reset' button is not really a hard reset all it does is restart the unit it does not reinitialize the unit as implied. Other steps are required for that.

    Also given that the reset is not really a hard reset unless the other steps are taken, not outlined here, this brings up the possibility that there is no user initiated recovery for this device. That is to say no combination of button or switch depression for however long will initiate a reboot.

    You can do a firmware upgrade (available from Enspert) but that requires that the unit is already fully operable. Please if anyone has additional information jump in because alot of these are selling through Walmart, wintec et al and there is precious little support for a hard fail. No support really.

    My advice with this tablet is always power it down BEFORE connecting to any power supply, either USB or the charger.

    Its archilles heel is that any slight voltage fluctuation will make the internal hard drive undetectable. This will not be obvious to the user since the active image in RAM will have all the running applications. The only way to see this state is to go to settings, tap the internal storage (SD) selection and look at the available internal storage. It comes with 8GB and it will show 0 used and 0 available. That is a big problem. And on restart, if enough time has elapsed not on a charger, will result in a frozen splash screen: the android boy, because it can't reboot from the internal SSD.
  5. kingside

    kingside Member

    Hi all:
    A tablet that will brick in a split second.
    I am compelled to write this because of my experience with two of these Enpert (WIntec) E201u Filemate Identity Tab(lets). I bought mine in October of 2011 and paid 180 apiece through Walmart. That was my first mistake - I should have waited until NOv 1 when walmart institutes their more liberal holiday return policy on otherwise 15 day returnable items.

    As it was I came under the tender mercies of Wintec. An odd firm that seems to have no switchboard, owned by the Jeng family Sue and David ,and markets this tablet as if they made it , which they don't. As they have no effective technical support this abysmal state is only confounded.

    The company is unreachable, only the tech support has any real person coverage at all and that is only one individual who will remain unnamed. He is bound by an egregious policy that essentially throws the customer under the bus. You can return your brick, but only if you pay for it and then they have all sorts of caveats to allow them to return the item to you - either its not packaged right or they didn't get it or you didn't pack every scintilla of packing, any excuse will be reused to reject the warranty claim - and this is after you have gone through your RMA procedure.

    I already wrote a scathing review of this device on Amazon and tried to write it on Walmart to discourage sales of this device because it has no recovery mode whatsoever. If it does no one knows about it. Since Wintec's only recourse is to make the customer pay more to return it, when it will fail at the drop of a hat, and then all you get is another one where exactly the same thing can happen again.

    Now you would think that this would be a red light for Wintec, a red light for Walmart and anyone else , maybe Enspert??, but no I am afraid not.

    So this is to warn all those holding this device - if you can return it , return it quickly and don't look back GET SOMETHING ELSE.

    Until and unless WINTEC, ENSPERT and whomever else steps up and addresses the stability issues in this device - it should be removed from the market and all that are out their now need to be recalled.

    REPEAT- there is no recovery mode for this device and no way to ensure the internal drive will not be made inoperable.

    My loss of $400 is nothing compared to the millions in losses that will be had by others. And if I am wrong then please publish the recovery process. If any step if that process requires a return of the device to anyone then IMO that is NOT a recovery process.
  6. cygnus58

    cygnus58 Member

    The battery is not hard wired.
    There is no internal hard drive.
    It can be reset even if bricked without taking the cover off.
    (Pulling the battery out does nothing helpful.)
    There is a 6mb initialization file that can be found online.
    Copied to SD card and booted (with reset button) with card in slot will re-initialize to "green man".
    While green man is present (stays on screen indefinitely) second file (firmware update, 158mb i think) is then booted (reset button) from seperate SD card.
    Connect charger before the process.
    There is sufficient voltage-regulation to allow charger to be connected/disconnected at ANY time during use.
    I have done this fix after rooting and screwing with mine until it would not boot.
    The firmware update should be done in any case as the original firmware was buggy.
    A hard lesson but still a great tablet for the price.
    Many are currently available on Ebay averaging $70.00
    good luck

    (of course this fix will not help a dead for-hardware-reasons tablet)

    link to initialization file.....e201firmware.img
    link to firmware update.....:::: IDENTITY ::::

    -sorry to post response in this section, seems to not be introductory thread-
  7. dcjr1983

    dcjr1983 New Member

    all you need to do is download the firmware to and sd card but it is two downloads. the first you download is 6.3mb and put it on the sd card first with a labtop or whatever then stick it in the tab to get to update then the green man will come back and it will not cut off. so the take the sd card out to delete the first 6mb one and put the other other one on the sd card witch is 158mb. then put the sd card back in the tab then hit the reset button with a niddle or something. takes a few mins to do this step but you will know its done right it will come as normal take out you sd card and your done.

    here is the links to the files needed:
    6.3 MB one
    158 MB one

    ps
    you might also be able to just use the 158mb one but i used the both so dont know

    Ps 2
    Both file names are the same so you might have to save them in 2 locations or something of the sort
  8. paterpan

    paterpan New Member

    Well this all looked very helpful, I've tried every variation of using these files, and my Identity tablet seems to pretty much ignore the procedure. I know my tablet can read the card, as I'm able to look at files and see the "e201firmware.img" file on the card, but resetting with the boot loadre does nothing beyond the normal boot, and even another procedure I've seen on youtube for directly upgrading with the larger file using the TERMINAL INITIALIZATION option in the PRIVACY settings (http://www.youtube.com/watch?v=Sy6eZu_TpI4&feature=youtu.be ) does nothing, beyond wiping out all my settings as promised. I'm starting with the same SW version 11033013 everyone else seems to be starting with. Any advise appreciated. I'd really like to make this upgrade so I can finally use the GPS.
  9. paterpan

    paterpan New Member

    AHH!!! Back in business, and I hope this helps someone out there. I'm not sure exactly why this was happening, but even though my Identity Tab was able to read files on the particular SD card I was using, it was not able to recognize the flash IMG files until I actually formatted the SD card on the Identity tablet itself. I realize this wouldn't help anyone with a non functioning tablet, but if you can't get the boot loader to come up either, maybe try some different SD cards!! I'll bet the direct procedure from the that youtube video would have worked too.

    OK,... the GPS works! Now we'll see what NEW problems I've created with this upgrade! :)
  10. dcjr1983

    dcjr1983 New Member

    all you need to do is download the firmware to and sd card but it is two downloads. the first you download is 6.3mb and put it on the sd card first with a labtop or whatever then stick it in the tab to get to update then the green man will come back and it will not cut off. so the take the sd card out to delete the first 6mb one and put the other other one on the sd card witch is 158mb. then put the sd card back in the tab then hit the reset button with a niddle or something. takes a few mins to do this step but you will know its done right it will come as normal take out you sd card and your done.

    here is the links to the files needed:
    6.3 MB one
    158 MB one

    Ps 1
    Both file names are the same so you might have to save them in 2 locations or something of the sort


    update
    mine was bricked so i had to follow these instuctions to get it fixed but if your ant bricked you can go to the site below to upgrade or fix it.

    Wintec Industries - Support Center - Products - Identity Tablet

    after doing this your app store or talk wont work well all of gmail apps to fix that go to the link below but remember that this download will be a zip file take the zip out and put apk there put on sd card and install it as an app.
    once completed you can delete the app and all will still work but if you do a factory restore will will have to do this all over again.

    Wintec Industries - Support Center - Identity Tablet - Question
  11. dcjr1983

    dcjr1983 New Member

    that youtube video did nothing for me either. the guy in one post said he had to reflash the sd card to get it to work. i used an office depot sd card and it worked fine dont know what class it is dont say. put the first link the small one on sd card and put it in the tab cut it on it will say updating may take 10 mins the the green man will come on without the circle above him then take out the sd card and delete the small file you just put on it then put the bigger file on the sd card put it in and hit the reset button remember if you changed the file names in any way this wont work at all. dont forget if you cant add gmail account after this look at my updated post 4 help on that

    the owner of this said this tab said this update made this device sweet.
    on the gps i had to go outside for it to get my location once it did i had no more problems anymore

    if you need more help let me know if this dont help

    also go to setting-location and security setting
    turn on use wireless networks and use gps satellites
    to help get an more better location

    just more info if you want wifi on even when locked go to wifi setting and click the menu button and click advanced
    then wi-fi sleep policy
    then never
  12. kwatts22

    kwatts22 New Member

    My tablet would come on and stay stuck on the android man screen so here is how i fixed it.

    I used the same file from above the 6.32 but the 1.58MB file wouldn't update the system. Instead I used the one located here.

    http://www.wintecind.com/support_center/Downloads/Drivers/e201firmware.img

    Once you copy the file to the SD card and hit the reset button a screen will appear saying "Warning the System is updating". Let it sit there until it is completed and you see the main screen.

    I am going to check out the WiFi to see if it is working and report back if it is.
  13. Alfmalph54

    Alfmalph54 New Member

    I have tried everything from this Identity Tab thread and nothing works. My tablet stays locked on the little green android guy and will not move onto the next splash screen. I have three of these tablets and two of them have given me a lot of headaches. The one I use would at least get to the second splash screen but that's it. So I put the 6.3Mb file onto an SD card using a card reader. When I rebooted the tablet it got to the second screen and low & behold it continued on to the main screen. I was fine from this point. Now I have second Identity Tab and this one can't get past the little green android guy. Nothing works. It needs some sort of file to get it nudged over that threshold to the main screen. Has anyone found a solution yet? Thanks
  14. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Hello Alfmalph54. Thank you for joining Android Forums!

    I was doing some searching regarding your Identity tab and the problem you are having and I read people talking about it here.

    How to hard reset Identity Tab (Tomorrow Connected) - GSM-Forum

    I have no idea if this will fix you up or not, so the standard try at your own risk warning is given.

    It might not hurt to jump into the conversation there and see what you get out of it.

    In the meantime, we are glad you are here and I hope it works out for you!
  15. Alfmalph54

    Alfmalph54 New Member

    Thanks dustwun77 for responding to my request but going to the GSM Forum did not work for me. I could not get the files downloaded because of my anti-virus program. Every time I tried to download the files my anti-virus would go nuts. So I shut it off and I finally got the file to download to my PC. This is when the next problem happened. It wouldn't let me copy the file to my SD card. The error message I kept getting was telling me that I needed permission to go on. So that idea didn't work so I gave up on that and decided to try my way...the way I did on my other Identity tablet that I have. You'll need both the small file and the larger file and follow the instructions on dcjr1983's thread. There you'll find both files that you'll need also. There are a couple of things that I did extra. What I did first was to let the battery die. I found that when the tablet is frozen there is no way to power down the tablet. Once the battery has died plug in the charger. Then I took my SD card and formatted it and copied the smaller file to the card. Also, make sure that the file name does not get changed. Now load the SD card into the tablet and push the reset button. If all goes well you'll see like a blue screen come up and say that it is updating. Let it do it's thing until you see the green android guy come up. You'll notice that he's alone with no circle hovering over his head. At this point you want to take out the SD card to delete the smaller file off the card and load the larger file or have another card ready to go with the larger file. Which ever works the best for you. Once you have the card inserted into the tablet hit the reset button again. The update sequence will automatically start back up. At this point you have to be patient and let the update do it's thing. Once it has finished it should reboot itself and then hopefully to the main screen. Once you have the tablet running you'll have to reload all programs that you may have had when the tablet froze. The update wipes everything out and resets to factory defaults. I hope that this helps others that have frozen tablets. Thanks again dustwun77 for your help.
  16. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Good Job! And thank you so much for posting your fix here for others to see as well!

    I am glad you got it fixed! :)
  17. bhurlin

    bhurlin New Member

    Does anyone know where to get a replacement battery for the e201u tablet
  18. olbriar

    olbriar Moderator Moderator

    Hi bhurlin and welcome to Android Forums. The easy answer is ebay. Just do a search for your battery by it's specs. All batteries aren't created equal and often you get what you pay for... My advice would be to find the OEM battery and go with it. You are assured a sound battery of compatibility. Good luck and thanks for using these forums.
    dustwun77 likes this.
  19. ZYKEDREICO

    ZYKEDREICO New Member

    i still have problem with my tab. i can't use the the market place. it won't let me connect to my gmail acct/server. What should i do then?
    i tried using the GenerateMACAddress.apk but it doesn't take the serial of my tab.

    Any other suggestion?
  20. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

Loading...

Share This Page