If you get "Failed Flashing process. (0x7100)" in RSD Lite


  1. johninbigd

    johninbigd Well-Known Member

    I just had this problem and I've seen other people having the same issue. I found the solution, at least for me, so I thought I'd share it. I was trying to flash the SPrecovery spf file using RSD Lite, but it would fail immediately. I found someone else on another forum who discovered that the file had to be in the root of his C: drive for this to work. I gave it a shot and it worked with no problems. This seems really strange. I think he was running Vista. I'm running Vista 64-bit. I was already running RSD Lite as administrator, so that alone didn't help. Moving the file to the root of C: was the fix.

    Hope that helps...

    Advertisement
    :
  2. jive495

    jive495 Member

    I couldnt even start the process until I had moved the .sbf file to the root of my C drive. I can click start now but it fails immediately every time.
  3. johninbigd

    johninbigd Well-Known Member

    What OS? Are you running RSD Lite as administrator?
  4. jive495

    jive495 Member

    Im running Win7 and yes
  5. Nicks88

    Nicks88 Well-Known Member

    Make sure you have updated to the latest versions of the drivers and RSD Lite. I kept having the same issues until I upgraded to RSD Lite 4.6. Windows 7 here as well. I was so frustrated, but it will work! Keep at it!

    Edit: I also tried moving the file around as well at first, but when I upgraded, it didn't matter.
  6. purplejokr

    purplejokr New Member

    I have been experiencing this same issue. I have tried renaming the .sbf. I have moved the .sbf from my desktop to my root drive. I have tried every USB port my Win7 machine has. I have verified the drivers. And I have tried to force a flash using command line code.

    Unfortunately, I have had 'FAIL' at every turn. Any help would be greatly appreciated!

    Thanks!
  7. SJW

    SJW Member

    I had the same problem, and putting the .sbf file to the root of my C drive didn't help. Finally, I put the file in my "My Documents" folder, and it finally ran. I have no idea why, but it worked for me. I'm running Windows 7 x64.
    Hope this helps.
  8. purplejokr

    purplejokr New Member

    I tried that and I get the same result. One .sbf won't even let me start it because the button is grayed out while the other .sbf fails every time.
  9. zim2704

    zim2704 Well-Known Member

    Had the problem with greyed out start and failing to run. Even though I was logged in as the admin with vista, I had to go into c:/ - program files - motorola - RSD Lite - and right click on SDL and select run as admin. In order for it to work. Hope this helps.
  10. megah1tz

    megah1tz Member

    I have tried everything suggested above: file in multiple locations (on root of c:\ is the only place RSDLite see's the properties of the file), tried 4.2 driver, updated to the 4.6 driver on Moto site, right clicked an admin, xp compat mode, multiple usb ports....nothing is working!

    Here is the error log if anyone can offer any more advice:

    17:39:39, June 17, 2010
    Line: 865
    ERROR: [URL="file://\\?\c:\sprecovery_ese81.sbfu
  11. OMJ

    OMJ Bazinga VIP Member

    are you sure you are using the correct drivers ie 32bit or 64bit? I know it sounds simple but could be the problem
  12. megah1tz

    megah1tz Member

    Yes....64 bit drivers are the correct ones. I'm not new to "rooting" as I wore my Eris out and have been around here since around Feb., just lurking and learning, but new to the Moto Droid as I decided to upgrade last week!

    Anyhow...disregard the issue as I tried on a different computer (same Win7 64 bit OS) and it worked with no issue. Unsure what the hell is up with that!!!:eek:
  13. OMJ

    OMJ Bazinga VIP Member

    yea I wasnt trying to insinuate that you didnt know what you were doing but its something easily overlooked.

    RSD is crazy finicky with win 7 64bit I dont know why but for me it works perfect and others never get it to work at all. Strange
  14. batman4u

    batman4u New Member

    Well i am having the exact same problem, i have also noticed that RSD lite if the phone is on it will recognize IMEI, rom version like this :
    IMEI: 355923020356501
    Technology: UMTS 3G
    Software Version: Blur_Version.0.14.501.MB200.AmericaMovil.en.MX
    Flex Version: USAMORTELMXLA020.0R
    Bootloader Version: 1446
    DRM Version: N/A

    ... everything, but under the blue screen bootloader i will only see this

    IMEI/ESN/MEID: N / A
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: v0x000515
    DRM Version: N / A
    Phone Type: Engineering (E100000000000000000000000000)

    it fails hen it goes to bootloader screen
    i am no expert but i think the easiest way would be to FOrce flash but how and with what program???

    please help!!!
  15. Wazoo

    Wazoo Well-Known Member

    I had the exact same problem. All I did was move the file into "My Documents" then load it from there and it worked. I also had it in my C drive to begin with, but that change seemed to have made all the difference.
  16. batman4u

    batman4u New Member

    did it just now and letting you know that BEFORE posting a reply i actually read what you said, but still, DRIVERS, LOCATION, PROGRAM is all good and i do have the correct ones... ADMIN running... just cant FLASH!!! i moved it to my documents, even moved my documents to c: (since i had it in d:) NOT WORKING

    thanks for helping but i am really getting frustated for this
  17. batman4u

    batman4u New Member

    maybe some drivers or some kind of force flashing... i read Flashrec... what about that? will it work o DEXT/CLIQ? sines its 1.5

    BRAINSTORM!!!! get ideas since evryone and alot are stuck with this error oh and for somebody who knows more than i do heres the log file... thanks in advanced and sorry for getting so annoying but more than 2 weeks figuring this out someones has to know

    01:17:39, June 18, 2010
    Line: 563
    ERROR: Phone[0000]: Error sending JUMP command Device API Error: 0xE0030040 Address: 0xB00000 Command: JUMP
    File: X:\test_dev_usb\flash\code\flashdll\RDLOp.cpp
    Device ID: 0
    01:17:39, June 18, 2010
    Line: 318
    ERROR: Phone[0000]: Error jumping to RAM Downloader
    File: X:\test_dev_usb\flash\code\flashdll\RDLOp.cpp
    Device ID: 0
    01:17:39, June 18, 2010
    Line: 1182
    ERROR: Phone[0000]: Flash failed.
    File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 0
    01:17:39, June 18, 2010
    Line: 587
    ERROR: Flash failure: Phone[0000]: Error sending JUMP command Device API Error: 0xE0030040 Address: 0xB00000 Command: JUMP (Error Code: e0030040),
    Detailed Error Details: Direction of the Error=2000, Command Value=500000, Code Group Number=No Codegroup
    File: X:\test_dev_usb\flash\code\flashdll\FlashHdlr.cpp
    Device ID: 0
    01:17:54, June 18, 2010
    Line: 1492
    ERROR: Error getting subscriber unit information.
    File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    01:18:09, June 18, 2010
    Line: 1492
    ERROR: Error getting subscriber unit information.
    File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    01:19:13, June 18, 2010
    Line: 1492
    ERROR: Error getting subscriber unit information.
    File: X:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
  18. megah1tz

    megah1tz Member

    try it on a different computer...tried every combination known to mankind on my laptop and it simply didn't work. Moved to my desktop with same OS & apps and worked 1st time...
  19. OMJ

    OMJ Bazinga VIP Member

    are you trying to flash a droid SBF file on the CLIQ? If so you are lucky the flash is failing cause it would most likely brick your phone otherwise.
  20. proud2bawesome

    proud2bawesome New Member

    Dude, I just now joined this forum for the sole purpose to say thank you. YOU ARE THE EFFING MAN
  21. chyau.00

    chyau.00 Well-Known Member

    i had a similar problem, except my button was grayed out. I had to download a .bat patch (available under moto milestone rooting guide). but in order for this to work, i need the sbf in the same folder as rsd lite. I've tried many locations, but in the end it finally worked under desktop! (using vista 32bit).

    so what i did was, copied the entire contents of rsd lite and dumped it in the desktop.ugh.
  22. SamuriHL

    SamuriHL Well-Known Member

    I just signed up so I could post the solution to this highly annoying problem. :) For those getting this error as I was for the last 20 minutes, put the sbf file on C:\ and shut off UAC temporarily. Reboot, run RSD Lite and apply the sbf file, and you're good to go. I hope this helps. It also explains the "I did it on another computer" stuff...yea, they probably didn't have UAC running. :D
  23. adr3nalin3

    adr3nalin3 Member

    I have tried everything listed above.. i've actually been working on my phone for the past 2 hours because of this cursed fail error... but, I am doing this all on my laptop. is it safe to assume that i NEED to root on a desktop???
  24. chyau.00

    chyau.00 Well-Known Member

    nope, mines a laptop. vista 32bit .
  25. adr3nalin3

    adr3nalin3 Member

    arg.... Then I am at a loss for what to try next.

    *edit
    my friend suggested that i use ROM Manager and flash Clockwork Recovery. Does anyone have insight on this method?
Loading...

Share This Page