If your WiFi keeps turning back on:Tips


Last Updated:

  1. Scrambles

    Scrambles Well-Known Member This Topic's Starter

    Joined:
    Jul 30, 2011
    Messages:
    54
    Likes Received:
    2
    Probably everyone already knows this, or nobody cares, but:

    I normally keep my WiFi turned off, and I noticed that the Victory kept turning it back on. So I found that there is an advanced menu under Settings-->Wi-Fi.

    If you are in the Wi-Fi screen, just hit the menu button again and you will find an option for "Advanced". I changed "Keep WiFI on During Sleep" to "Never". This keeps it from turning back on.
     

    Advertisement
  2. Prinny

    Prinny Resident Linux Nutcase

    Joined:
    Apr 15, 2012
    Messages:
    3,678
    Likes Received:
    1,137
    Thanks for the tip!
     
  3. TheBritton

    TheBritton Resident Galaxy Cat

    Joined:
    Oct 9, 2011
    Messages:
    2,256
    Likes Received:
    1,195
    Excellent, thanks!

    Also, the Connection Optimizer found in the network settings menu can cause wifi to turn back on when it is enabled. Thought I'd throw that tip out there to go along with yours ;)
     
    dibblebill likes this.
  4. Scrambles

    Scrambles Well-Known Member This Topic's Starter

    Joined:
    Jul 30, 2011
    Messages:
    54
    Likes Received:
    2
    Ahh, that might explain why mine keeps turning back on anyway :D
    And why it only happens when I get home...
     
    TheBritton likes this.
  5. johnn1jm

    johnn1jm Member

    Joined:
    Feb 22, 2011
    Messages:
    12
    Likes Received:
    1
    Thanks for those 2 tips. I was beginning to think there was something wrong with my phone.
     
    TheBritton likes this.

Share This Page

Loading...