Support I'm confused my contacts

Discussion in 'Android Devices' started by mclovin420, Jul 15, 2010.

  1. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    I just got my first Droid device (Droid X) and I switched from ATT to Verizon. They told me the contacts from my SIM would be uploaded to my google account. When I click the contact app, I see just the stock contacts they give you (Directory Assistance and whatnot). When I click menu-> search from the contacts app, I see all my missing contacts. Why do I have to hit search to see all of them? Shouldn't they be visible from my Gmail account?
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice
    VIP Member
    813

    Nov 28, 2009
    11,820
    4,751
    813
    Sigh... This is not your fault (I'm not sighing at you) but rather the misinformed rep.

    When you create a contact you can create it as a phone contact or a google contact. Typically when transferring numbers such as Verizon probably did for you, they did them as phone contacts.

    That being said, you can probably sync them to your computer and export them to google (thus making them google contacts).


    Not owning a Droid X, I can't tell you the easiest or best way to do this.
     
  3. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    anyone care to explain how to sync my phone contacts with my google contacts? btw, when I do, should they be visible from gmail?
     
  4. Sek0n

    Sek0n Well-Known Member
    38

    May 10, 2010
    165
    23
    38
    Tennessee
    On my DInc, it auto synced my contacts and google contacts together I thought. (didnt have to on my DX cause all were already on google.)

    I'm looking around, but make sure this is checked: Settings > Accounts > (your gmail account) > Sync Contacts

    Those should all be checked. If that doesn't do it like Kelmar says I donno. I'll look around though.
     
  5. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    yeah it is checked.
     
  6. droidSPARX

    droidSPARX Well-Known Member
    38

    Jun 26, 2010
    237
    14
    38
  7. Sek0n

    Sek0n Well-Known Member
    38

    May 10, 2010
    165
    23
    38
    Tennessee
    When I had an iPhone, I used that as well, droidSPARX. If you did it correctly, and it synced with google, it should sync with it. Check your gmail account to see if the calendar and contacts actually synced to it.

    mclovin, all I found so far is this: Google contacts and SIM card sync
    Went through all the options I could think of, and saw no import settings for it.
     
  8. NKT

    NKT Well-Known Member
    313

    Feb 5, 2010
    1,571
    3,009
    313
    Is there an option in the main contact listing to export your contacts as a vcard?

    If so, do that. Then delete all your contacts and import them back to your phone as google contacts. This worked on the Incredible.
     
  9. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
  10. NKT

    NKT Well-Known Member
    313

    Feb 5, 2010
    1,571
    3,009
    313
    Not really sure what you're showing there.
     
  11. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    Do you have a droid x? No contacts show in the contact app but they all show up when I hit search...
     
  12. NKT

    NKT Well-Known Member
    313

    Feb 5, 2010
    1,571
    3,009
    313
    Please try to keep your queries in the same thread...

    Go to contacts, hit menu -> Display Group. Select all contacts.
     
  13. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    That does nothing. same problem exists
     
  14. NKT

    NKT Well-Known Member
    313

    Feb 5, 2010
    1,571
    3,009
    313
    What happens if you select a specific group (gmail or phone)?
     
  15. mclovin420

    mclovin420 Member
    16

    Jul 15, 2010
    17
    1
    16
    Phone shows just Me and voicemail Google shows nothing.

    The problem is all my contacts are listed as "contacts" not "Google" and not "Phone Contacts"
     

Share This Page

Loading...