Im having problems with my headphones. Could someone help me?


  1. LgOptimusM

    LgOptimusM Guest

    When I connect my brand new headphones to my coolpad no sound comes out of them. What could be wrong. Is it my phone or the headphones?
    Help :)

    Advertisement
  2. Diego1593

    Diego1593 Well-Known Member

    Is the power turn on the head phones ?
  3. OcalaFlGuy

    OcalaFlGuy Well-Known Member

    And do they work in another unit NOW. You may have broken a connection in the cord plugging it in. (Stuff like that does happen...)

    Bruce in Ocala, FL
  4. twogbsd

    twogbsd Well-Known Member

    Another reason why coolpad sucks... LG Motion FTW
  5. LgOptimusM

    LgOptimusM Guest

    Problem solved thanks everybody.
    :)
  6. LgOptimusM

    LgOptimusM Guest


    I like my coolpad :)
  7. OcalaFlGuy

    OcalaFlGuy Well-Known Member

    So at least tell us what the problem was.

    Bruce in Ocala, Fl
  8. AndroidDroidOne

    AndroidDroidOne Well-Known Member

    In the end that is what matters. Just do you. Who cares about the next persons opinion.
  9. LgOptimusM

    LgOptimusM Guest


    Your very right. Thanks :)
  10. bantam59

    bantam59 Member

    I had a similar issue, make sure the plug is all the way in. Push it kinda hard until you feel it click in place. go od luck
  11. THE W

    THE W Well-Known Member

    every phone needs love..


    but seriously how did you solve your issue?
  12. LgOptimusM

    LgOptimusM Guest


    Didnt push the plug all the way in.

Share This Page