im root but last root command says no file found !!!


Last Updated:

  1. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    i need help running the last command it says file not found and i cant flash the image to get into amans rec...
    please help !!! maybe i can give an expert my number and can walk me through everything?????
     

    Advertisement
  2. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    Last command ? File not found ? Details are required...
     
  3. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    ill copy what it says......adb shell flash_image recovery/sdcard/recovery.img
    h_image: not found.....
    wtf???
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    put a space between "recovery" and "/sdcard"
     
  5. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    is there a way to flash rec image through terminal emulator?????????????????????????/
     
  6. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    still nothing, says not found!!! wtf
     
  7. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    Are you using the 2.1v3 leak? I was under the impression that root had not been figured out for it yet?
     
  8. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    is there an easier way to flash rec image to device with out adbridge
     
  9. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    nope got a 1.5 rep and flashed rooted rom is on and running disregard my avatar thing info
     
  10. Conap

    Conap Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    145
    Likes Received:
    38
    are you sure the command to push the recovery image to the sd card was successful? I would try pushing the recovery image file to the sd card again.
     
  11. jameseris1194

    jameseris1194 Well-Known Member This Topic's Starter

    Joined:
    Feb 18, 2010
    Messages:
    89
    Likes Received:
    3
    bro i have done everything in my power to get this rec image found and its not budging .... is there something im missiing???
     
  12. jcase

    jcase Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    361
    Likes Received:
    261
    use fastboot to flash recovery
    put recovery.img in your tools dir, delete pb00img off your phone

    adb reboot bootloader
    (wait for phone to say fastboot usb)
    fastboot flash recovery recovery.img
    (wait for it to say done)
    fastboot reboot
     
  13. jaykap

    jaykap Well-Known Member

    Joined:
    Dec 4, 2009
    Messages:
    69
    Likes Received:
    0
    what does it mean after the 5th command line for amon's recovery after it tries to do it, it says mtd: (a whole bunch of numbers) then says out of memory. i have deleted and reinstalled the recovery file like 5 times or so. its very frustrating. i even went to try to go to recovery mode and when i get there, it says fastboot usb and i tried to press the trackball but i guess im missing something. can anyone help me out? do i need to delete the pb00img file off my phone since that process went smoothly?
     
  14. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    Pull the battery out of the phone and repeat the 4-5 "adb" steps. Did that to me too and the 2nd time it worked and all went well.
     

Share This Page

Loading...