I'm sorry, but the att version sucks.


Last Updated:

  1. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    I got the att version on tuesday. I've had the tmo version since january.

    I have tried every kernel, and ton of roms, and there is no possible way to get the att phone to maintain a wifi connection.
    This phone turns non pingable the instant the screen goes off.

    I've tried different routers also. Different security etc, apps, wifi fixers, widgets, everything. I really can't figure it out.

    I went back with both phones to frf50 and stock kernel. The tmo phone is good, but the att phone drops wifi instantly. There's something in the att phone that disables the wifi conection that's no in the tmo version. Funny thing is the wifi icon remains on the notification bar but it's not connected to it.

    I'm giving up on it. I've spent two whole days on them and I just can't do anymore. I'm keeping them though, still love the phone. I just hope someone gets a fix for this issue.
    I gotta say that Geo's ROM and InsectRaven's kernel are great. After going back to stock 2.1 it really makes you appreciate the work that these people do. The improvement is dramatic.
    sorry bout the rant.
     

    Advertisement
  2. asummerf

    asummerf Member

    Joined:
    Mar 22, 2010
    Messages:
    20
    Likes Received:
    3
    This is the default setting for wireless. You need to go into the advanced setting for wireless and change the sleep settings.
     
  3. ragingyeti

    ragingyeti Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    104
    Likes Received:
    16
    I have an ATT one and it works perfectly fine. Maybe something is screwed up with you running FRF50 on it (this was the unofficial release for TMo versions, ATT's version went straight from xxx54B to FRF83, then FRF93).

    Also check the settings that asummerf described.
     
  4. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    I know the sleep policy

    fresh out of the box the att phone updated all by itself to frf91. What is that frf93? never seen that anywhere. This att phone updated on it's own.

    I kknow some phones work perfectly fine. This one doesn't, that's what 's got me irritated. I'm gonna look into that 93 thing
     
  5. Kurisu

    Kurisu Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    93
    Likes Received:
    9
    I've had my ATT version for almost a month now and from all the googling and searching I have done, it seems to be a very common problem. Very annoying but I have gotten used to a routine in which I wake the phone, move over one screen to where I have my Wifi on/off toggle, turn it off and on..............wait..............wait........and wait for 3G to turn on and off while the Wifi returns. It's very annoying but something I've come to deal with.

    Froyo didn't fix the problem but it did make the Wifi on/off switch a lot faster as it used to take a while to turn it off in Eclair.

    From what I could gather, many folks have have succeeded in keeping their att/N1 to keep a connection by changing their routers over to a static IP. I haven't done it myself as it seems silly to change it over just for my N1 but it seems to be the only solution I've found online for this most def fault in the ATT/N1.

    Oh yes, I did download the Wifi Buddy app to set the preference to turn the 'wifi sleep policy' setting to 'when screen turns off'. If I have the phone off long enough since my last use, it normally turns the 3G off and the wifi on when I wake the phone back up. It's a silly way to deal with the problem but every little bit sort of helps I guess:(
     
  6. ragingyeti

    ragingyeti Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    104
    Likes Received:
    16
    Sorry, FRF93, doesn't exist. Typo. Sorry to get your hopes up, but still FRF91 is what I have and it works just fine. Maybe you have a faulty unit?
     
  7. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    possible but I doubt it. From what I've read what's going on is typical of people with wifi issues.

    kurisu, it's funny, I have one that can't keep wifi active, and one that doesn't have 3g with my SIM. I don't know which one I'm gonna carry around. The only reason I have two is because the tmo one I take to work and I know it will break in time.
    I do think someone will fix this at some point, or find a kernel and radio that doesn't have issues.

    I appreciate the comments guys.
    thanks
     
  8. CirkDroid

    CirkDroid Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    97
    Likes Received:
    13
    Funny, I have an att N1 and the wifi USED to always turn itself off, but that was when I first got the phone. Back then I had tried the toggle wifi settings, and it didn't seem to do anything.

    I've not touched my phone since I walked into the house. I actually forgot to turn off wifi when I left for work this morning, so it's still enabled.

    Connectivity to the phone works just fine.

    Oh, and I would agree with your subject though.......

    The att N1 sucks. My 3g connectivity has fallen through the floor to embarassing levels, within a 24 hour period of the iphone 4 launch......ever since then my phone gets as little as 1/10th the 3g speeds from the speedtest app.

    I kid you not, at work often times I will run it and it gets 50k downstream, and like 1meg up. Go figure. A month or two ago, it was usually 4megs down at least.

    Sigh
     
  9. Hook

    Hook Ever since DU... ;-) VIP Member

    Joined:
    Mar 17, 2010
    Messages:
    1,356
    Likes Received:
    646
    Well, I have the AT&T N1 and have no problems with wifi. It sleeps when I turn it off and is back up when I turn it on (usually about a 5 second delay). Exactly as I would believe it is supposed to behave.
     
  10. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    mine does to. it's what happens after the screen's off that bothers me.
     
  11. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,814
    Likes Received:
    2,183
    Would you send the AT&T version back and get a replacement from Google?

    I rely solely on WIFI and I don't have that issue. So it might be a luck of the draw with the AT&T version on this issue...it seems like a large number of people have it yet an even larger number that doesn't lol.
     
  12. i2hi4u

    i2hi4u Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    46
    Likes Received:
    1
  13. HyperM3

    HyperM3 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    501
    Likes Received:
    49
    I have a profile app that keeps the wifi connection always on. Ive never had a disconnect even before froyo. Actually, I find the wifi in this phone to be awesome as its always letting me know if Im near a hotspot and then connects right to it.
     
  14. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    thanks, I've been trying that one to. No luck yet. That guy seems like the most interested in a fix so far.
     
  15. Hook

    Hook Ever since DU... ;-) VIP Member

    Joined:
    Mar 17, 2010
    Messages:
    1,356
    Likes Received:
    646
  16. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,814
    Likes Received:
    2,183
    Well 5 seconds DO add up when you have to wait hundreds of 5 seconds. :p As the saying goes, 'Time is Money'...soooo you're simply wasting money as you wait ;) lol
     
  17. Hook

    Hook Ever since DU... ;-) VIP Member

    Joined:
    Mar 17, 2010
    Messages:
    1,356
    Likes Received:
    646
    Actually, I have another question. How is this app different from the settings already available under wifi sleep policy? (I'm thinkig of experimenting with setting to always on just to see what it's like). Hey, I shouldn't knock something I haven't tried. ;)
     
  18. Roze

    Roze Hiding behind a mystery VIP Member

    Joined:
    Jan 20, 2010
    Messages:
    9,814
    Likes Received:
    2,183
    From what I've read, for some Nexus Ones, the 'Never' on the 'Wi-Fi Sleep Policy' doesn't work for them. Their Wi-Fi turns off when the phone goes to sleep even though they have it to 'not sleep'. Thus the search for a 3rd party app that does it, I suppose. If yours work, I don't really see a use of that app.

    I have my Wi-Fi Sleep to Never, and manually turn off my wifi when I'm done using the net hours later.
     
  19. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    I think some people miss the point. it's not the re associating speed it's the connectivity.
     
  20. Hook

    Hook Ever since DU... ;-) VIP Member

    Joined:
    Mar 17, 2010
    Messages:
    1,356
    Likes Received:
    646
    I don't have any connectivity issues.
     
  21. mkrmec

    mkrmec Well-Known Member

    Joined:
    Oct 27, 2009
    Messages:
    236
    Likes Received:
    10
    You sure you set: Wifi sleep policy to never?
     
  22. jbrinkley

    jbrinkley Well-Known Member This Topic's Starter

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    just wanted to update. wi-fi keep alive, from the market pings your router. It's working very well on my tmo nexus.. If anyone wants to know if your wifi is staying connected when the screen is off try playing pandora, let the screen dim and see what happens after the first song is finished and goes to the second.
    Or download a big file, (dropbox), let the screen dim, see what happens.
    For me, one launch phone and a new att phone were both failures.

    truthfully, take your sim out and connect to your wifi and try this stuff, send yourself a VG sms and a email or two. Only way to tell if your "never sleep" works.
    If it does I'd like to chat with you.
     
  23. A-Pac

    A-Pac Active Member

    Joined:
    Jun 14, 2010
    Messages:
    32
    Likes Received:
    3
    wi-fi keep alive does not work for me....even with the 3 "work arounds" enabled. AT&T
     

Share This Page

Loading...