Images in e-mail


Last Updated:

  1. Tosko

    Tosko Active Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    27
    Likes Received:
    0
    Dear community,

    I also have this problem that I can't view images placed in the email body. Is there any way to fix this?
     

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    In Email Setting enable a bigger email size.

    Harry

    Sent from my HTC Desire using Tapatalk
     
  3. g4rvd4

    g4rvd4 Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    I'm using the gmail app and even that seems unable to load pictures.
    There's no setting for increasing size.
     
  4. Tosko

    Tosko Active Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    27
    Likes Received:
    0
    I changed the Limit to unlimited. Still not working. I would appreciate it if anyone who knows the answer could post it.
     
  5. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,347
    Sometimes I found pictures from emails in sd card in .Mail folder.

    Harry

    Edit: I think, it's depending on your email account by your provider. There the setting have to be enable html email.

    Sent from my HTC Desire using Tapatalk
     
  6. Tosko

    Tosko Active Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    27
    Likes Received:
    0
    This is not the problem because I can successfully receive those images on other devices with an email client built in.

    Any other suggestions?
     
  7. Chrispyweener

    Chrispyweener Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    I have the same problem with an Exchange account and certain embedded images. They just don't display, only a little question mark in their place. I know HTML mail works as my iPhone 3GS worked fine on the same mailbox with the same connection type.
     
  8. ukzen

    ukzen Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    252
    Likes Received:
    12
    I have to click on icon in email and it asks if i want to download further content,then saves it to download folder on SD
     
  9. Chrispyweener

    Chrispyweener Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    I get the option to see HTML images - click that and you just get the empty box with a question mark in. Just done some testing as i thought it may be attachment type related and I pasted a couple of images in that I found on Google images - .png and .jpg. Both were visible in the mail client. Tried to view an email that was sent with a screenshot from someones machine, where the URL is not a direct link to an image on the web (so it's pointing at the webmail URL of our Exchange) and it can't see it. It's almost like the mail client cannot speak to Exchange properly to retrieve the images which is stupid as it's not full HTML mail if that's the case. HTC need to sort this.
     
  10. Tosko

    Tosko Active Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    27
    Likes Received:
    0
    I found out that it works when I am connected through Wi-Fi. But when I use my 3G Connection it doesnt load the image.

    Probably too large and I'm just too impatient? Or are large images blocked by the telephone provider? (Vodafone btw)
     
  11. slg24

    slg24 Member

    Joined:
    May 26, 2010
    Messages:
    5
    Likes Received:
    0
    I am able to view the pictures both on my email client and my gmail, but there is no option to save the photo, like the right click option on the computer. When you long press on the picture, a menu pops up to "copy text", which is not what I want to do. I have not been able to save the photo on the phone, short of opening it on my computer, saving it, and resending as an attachment. The photo I am trying to save was sent from an ipad, so maybe that is the problem.
    Thanks
     
  12. Chrispyweener

    Chrispyweener Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    I mailed HTC supprt regarding this as it was beginning to annoy me, coming from an 'inferior' iPhone which this worked perfectly on to a device where it clearly did not.

    Took them 2 weeks to respond but they admitted the functionality in the mail client was limited and it would be resolved in the 2.2 update. Considering the fast the Froyo update was released around the same time as I got the response, perhaps that explains the delay in them getting back to me.....

    Still waiting for 2.2 to be available for mine OTA. Nothing yet. :(
     

Share This Page

Loading...