IMAP connection errorSupport


Last Updated:

  1. Dogsby

    Dogsby Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    6
    Likes Received:
    0
    Anyone having issues with IMAP mail using stock app?

    Mine says "connection error" and won't retrieve any mail. EXACT same settings work flawlessly on the iPod Touch (down to port numbers, etc.)

    Please let me know if you're running IMAP with success. Thanks.

    Makes me think this functionality is completely broken on this phone.
     

    Advertisement
  2. craigk

    craigk New Member

    Joined:
    Jan 7, 2011
    Messages:
    4
    Likes Received:
    0
    I have the same problem on motorola Android x. It connects and functions fine with POP, but will not connect with the IMAP server.

    I installed and configured k-9, it works fine, but I'd rather use the native app.

    Has anyone else ran into this problem and found a fix for it?
     
  3. paulcyberengel

    paulcyberengel New Member

    Joined:
    Mar 5, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having the same issue. Mail works fine with POP3, but when I configure for IMAP I get the generic "Connection Error". If I use Thunderbird on a laptop on the same WiFi it works fine. I've double-checked ports and security, don't see what the problem is.
     
  4. DonWeinshank

    DonWeinshank New Member

    Joined:
    Dec 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trying to connect RAZR to university server.

    Incoming server (IMAP) Port 993 SSL
    Outgoing server (SMTP) Port 465 SSL

    All that I see is TLS.

    Suggestions?

    I was subsequently advised by Verizon to purchase the 3rd party app Deja Office.
    http://www.dejaoffice.com/ I have not done so yet but will do this week,.

    Since MS Office "owns" a very large share of business applications in tnuis area
     

Share This Page

Loading...