imap email issues


Last Updated:

  1. tewruket

    tewruket Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    I have setup three imap email accounts on my new DROID and for the most part they are working great. The only problem I seem to be having is they will not check for messages every 5 minutes like I have it setup to do. If I open each folder it will check and download fine but no alerts or downloads without me checking.

    What am I doing wrong or am I just assuming somwthing wrong?
     

    Advertisement
  2. colnago

    colnago Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    3,091
    Likes Received:
    218
    In the main Settings menu, under Accounts and sync settings, do you have Background Data and Auto-sync enabled? Also check if your accounts listed below those settings are set as the "synched accounts".
     
  3. tewruket

    tewruket Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    The only accounts listed are two gmail and facebook. The imap accounts are not listed and it asks to setup exchange if I want to add an account.
     
  4. kramericaman

    kramericaman Member

    Joined:
    Nov 19, 2009
    Messages:
    18
    Likes Received:
    0
    This is an issue with the software. You're not doing anything wrong. I'm on my 3rd Droid and it's doing the same for Pop 3. Actually if you uncheck the automatic sync and then back out to the home screen, then go back in at check the automatic sync again it will start to sync automatically, but it won't last. See my post "Issues with Pop 3 email" and you'll see what's happening. Hopefully this gets fixed with their update on Dec. 11th.
     
  5. tewruket

    tewruket Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    That's funny because that's exactly what I did after I posted and all is good, for now?
     
  6. colnago

    colnago Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    3,091
    Likes Received:
    218

    If you're using the native "email" client, for hotmail, yahoo, etc, and not that "Corporate" client, try switching to K-9 Mail. Much more stable and flexible with its settings.

    But for the native, is there a setting for "Notify sync sessions in status bar" or something to that effect? I know I've seen it somewhere...just checked, and its in K-9.
     
  7. tewruket

    tewruket Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    I made my life easier and switched to K-9, just wish I could rename the icon on the home screen to "email". Meh
     
  8. colnago

    colnago Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    3,091
    Likes Received:
    218
    The unique LED colors for each account notification will make up for it.

    ;)
     

Share This Page

Loading...