IMAP not working after 2.2 update

Discussion in 'Introductions' started by stetwin, Aug 21, 2010.

  1. stetwin

    stetwin New Member
    15

    Mar 14, 2010
    3
    0
    15
    My work IMAP account stopped working after the 2.2 update. My gmail account working fine and the IMAP account can send email, but cannot receive! Keep getting message: unable to open connection to server. Deleted email account and tried to setup again, but same message. Anyone else having this problem? Help!!
     

    Advertisement
  2. Steven58

    Steven58 Reformed PH
    VIP Member
    3,823

    Feb 19, 2010
    32,921
    25,271
    3,823
    Male
    If you have the Evo, my sister, who also has the Evo, has the same problem. She was told that she should bring her phone back to Sprint as the update wasn't sanctioned by sprint, but was given out by HTC. (Sounds crazy to me, but hey.. you never know)

    Welcome to Android Forums!! We're glad you became a member! :D
     
  3. stetwin

    stetwin New Member
    15

    Mar 14, 2010
    3
    0
    15
    Interesting. I'm with Verizon and plan to go to them next. Will give it a try and thanks for the help!
     
  4. Leftyguy

    Leftyguy Well-Known Member
    153

    Jul 25, 2010
    2,668
    102
    153
    Oregon Coast
    Hi- Welcome to the Android Forums - Cheers ;)
     
  5. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,388
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    Hello and welcome to Android Forums!!
     
  6. HTC-Fandroid

    HTC-Fandroid Well-Known Member
    128

    Aug 3, 2010
    1,219
    40
    128
    UK
    Hi there and welcome on board. :)



    HTC-F
     

Share This Page

Loading...