IMAP setting questionSupport


  1. TheIMR

    TheIMR New Member

    On my Rezound, I've recently switched from using Gmail to pick my mail from various accounts via POP, to the standard HTC email client using IMAP. My reason for this was wanting to get all my computers and phone in sync, so there wasn't sent or received mail on one device that wasn't accessible on all of them.

    So far so good. All my computers are now sharing server-based email. But I can't seem to figure out the last part, which is how to get my Rezound to store its SENT mail on the server. It seems to go to the phone's internal storage and I can't find the setting to change that.

    Another, smaller problem is that the Rezound email client doesn't seem to flag mail as Unread properly. Is this a settings issue as well?

    Thanks in advance for the help.

    Advertisement
    :
  2. zazan

    zazan Well-Known Member

    I have not been able to make this work either. I also could not see any instructions in the htc rezound manual. The only reference was to setting up a microsoft exchange active sync account. Perhaps this may help.

    In the mail menu>more>settings>send & receive there is an option to sync folders. One is the sent which you can check along with trash and inbox (which is the default). Try this.
  3. TheIMR

    TheIMR New Member

    Thanks - I had tried this but it didn't seem to do anything different. Also, the "INBOX:xxx" folders that were created by other email clients do show up on my phone; checking those boxes doesn't seem to make a difference either.

    Looking forward hopefully to a way out of this issue. Thanks.
Loading...

Share This Page