Support IMAP Solution

Discussion in 'Android Devices' started by macsrock, Nov 15, 2010.

  1. macsrock

    macsrock Member
    15

    Jul 19, 2010
    18
    0
    15
    I am not sure if the IMAP issue has been discussed. But I have found a solution. Let me state that I made the jump from iPhone3GS. I just wanted to try something new and so far I love it.

    However, when I set up my biz mail account using the standard android email app, I was greatly disappointed and was ready to return it and get the iPhone4. But I didn't want a small screen again and live in a walled garden again. So, I did some research and this is what I found out.

    As you know, the great thing about using IMAP over POP is that all your folders sync. I love that. When I read, delete, reply to an email on my phone it shows the same on my computer. The same vice-versa. However, the SENT folder was not synching. The android email APP was putting the SENT emails that I send on the phone in a LOCAL "sent" folder and not on the IMAP server.

    So I searched and searched and I guess this is a well known bug. Even Froyo does not even fix this problem. So, to cut a long story short ... K-9 email app from the Market fixes this problem and its awesome. AFTER you set it up, you go back into "Settings" and then choose the SENT items from the IMAP server for the SENT emails rather than the local folder.

    So, I am keeping the phone. I love it!!
     

    Advertisement
  2. sremick

    sremick Well-Known Member
    163

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    Yes, K-9 is based upon the stock app and contains countless enhancements, bug fixes, and additional configurability. The very first step for anyone dissatisfied with the stock email client should always be to try K-9.

    Email - CapFAQ
     
  3. HJSewell

    HJSewell Member
    5

    Jul 19, 2010
    5
    0
    5
    Macsrock, since you're clearly using IMAP successfully in K-9 on the Captivate, let me ask you: what's your secret?? I cannot get this to work.

    Like you, I'm trying to access my work email account which runs on Google Apps. I'm using all the prescribed settings:

    inbound server: imap.gmail.com (port 993)
    outbound server: smtp.gmail.com (port 465)
    SSL (always)
    IMAP Pathway [Gmail]

    but every time I try to log on I get an "incorrect username or password" error (I'm using my complete email address as the user name.)

    What am I doing wrong? In googling the topic, it seems like others have issues with IMAP and Android. Thanks!

    HJS
     

Share This Page

Loading...