Impossible to root...


  1. akutasame94

    akutasame94 Well-Known Member

    As title says, the phone is just impossible to root. It's called ZTE Mimosa Mini/Telenor Touch Mini/ ZTE v857... I tried every available method. Found drivers for the phone on ZTE official support site.

    SuperOneCLick starts, then it stops on shell root access (so it recognizes the phone and debugging mode), which is step 7 I think. I do have android system info installed so I can provide some info.

    This is the phone...

    [​IMG]

    Also, it is running Gingerbread 2.3.5

    Is there anyone who has an idea, or actually knows how to root this? I've tried, I've been trying for past 2 months. Nothing...

    Advertisement
    :
  2. Brian706

    Brian706 Moderator Moderator

    Hey there! :)

    While I can't offer any help on this device, I thought I'd point you to a section here for a team called Official Unloved Devices Hit Squad.

    Here is a link to their device request post:
    http://androidforums.com/official-unloved-devices-hit-squad-oudhs/671313-how-device-requests.html

    Good luck, I hope you can find the help you need :)
  3. akutasame94

    akutasame94 Well-Known Member

    First of all thank you, second of all, I would post there but I have no idea what these are:

    adb shell mount
    adb shell cat /proc/cpuinfo
    a copy of build.prop
  4. Brian706

    Brian706 Moderator Moderator

  5. akutasame94

    akutasame94 Well-Known Member

    Well I don't mind trying, but my phone is ZTE (so HTC sync I don't understand at all), and should I do only step 1 or other steps too ?
  6. Brian706

    Brian706 Moderator Moderator

    Lol Sorry! I don't know what I was thinking. :eek:
    You will need the sdk-tools but we will have to find the drivers for your phone.
  7. kolgujev

    kolgujev Member

    i have the same phone and i followed every single guide on the internet but none was good...any help please?
  8. akutasame94

    akutasame94 Well-Known Member

    Brian

    Could there be a way to downgrade or upgrade via official update (As this phone is sold with ICS in China) and then root it?

    I will even read Chinese if that might be possible.

    P.S.

    I downloaded SDK tools (archive only 700Kb), but I have no idea what to do with it xD And what should I type in command prompt? I type cd C:/Program Files/Documents and Settings/All users/Desktop/SDK_tools

    But nothing happens xD

    Got it xD Still don't understand what to do xD
  9. akutasame94

    akutasame94 Well-Known Member

    I am officially giving up, it really is impossible...
  10. Brian706

    Brian706 Moderator Moderator

    Sorry for the late reply, for your command prompt to change directories you need to type

    cd c:\sdk-tools

    But replace c:\sdk-tools with the complete path to your sdk-tools folder.

    Then I believe those 3 items you posted are commands. Once you have command prompt in the correct directory to use adb you would type:
    adb shell mount


    Then the same goes for the other two. Might need to copy/paste the returned info. I believe it said to use pastebin?
Loading...

Share This Page