1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support In call volume setting


  1. JKOH

    JKOH Member

    My HTC Ones' In-call volume is too loud when receiving calls, adjust it down and it stays there so long as I don't switch off the phone and switch on again.
    Whenever I off and switch on again, the In-call volume is back to loud setting regardless of which setting it was. It happens to my wife's phone too so it is not likely to be a defect in my phone.
    Does anyone have this issue?

    Other than this issue, the One is the best phone I have used.
    Excellent build quality, awesome front speakers, beautiful screen,
    nothing to fault. Just looking forward to 4.2.2.

    Cheers

    Advertisement
  2. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    I'm taking a guess here that setting it during a call it is resetting once you hang up. Try opening up your dialer and adjusting the call volume there. I think that would set the default volume for all incoming and outgoing calls and would be the new volume it is reset to.

    I hope this helps.:)
  3. JKOH

    JKOH Member

    I tried going to: Setting-Sound-Volumes but its only for Ringtones & Notifications, Music & videos and Alarms.
    Nothing on In-call volume setting.

    Thanks for the help.

    Cheers
  4. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    I tried the same thing.:p

    But, if I open up the dialer without starting a phone call and hit the volume rocker it adjusts the in call volume like in a call. It isn't a setting I can find in a menu anywhere, just using the rocker on the dialer screen. I hope that makes sense.:)
  5. Hadron

    Hadron Well-Known Member

    There are audio profile apps, such as the venerable Audiomanager, which let you set the voice call volume without being in the dialer. I've not tested these myself on the One yet (can't make calls where I am at the moment), but have no reason to believe they wouldn't work.
    Unforgiven likes this.
  6. Rob Jones

    Rob Jones Well-Known Member

    Same here, but my alarm that wakes me is too loud. I have tried resetting by:

    settings>sound> adjust the 3 sliders

    But to no avail

    I have downloaded a volume control app this morning and lets see how that goes...............
  7. JKOH

    JKOH Member

    I tried about 4 to 5 different volume apps, equaliser apps etc. but still didn't solve the issue.
    I called the HTC Service dept. (in Singapore) and was told that this is the standard features of HTC One that the In-call volume will always return to 3/4 setting whenever the phone is switch on. They told me that others have also brought up this issue but there is no way to adjust or set the volume to a desired setting, unless you don't switch off the phone.
    Looks like we have to accept this small inconvenient for this excellent phone. Life is never perfect.:)
    Hopefully the coming 4.2.2 upgrade is able to addresses this issue.
  8. Rob Jones

    Rob Jones Well-Known Member

    I downloaded a volume app and have different volumes now
  9. JKOH

    JKOH Member

    Hi Rob Jones, which Volume apps you downloaded, I can't find the apps.
    I tried Volume Control by Truapps, RevsoDev, Volume Control+ by Coffeebreak Apps etc. but all don't work.
    Whenever I switch off the phone and switch on again, the In-Call volume is back to high setting.
    My phone is now updated to 4.2.2 and it's still the same.
    All other volume setting such as ringtones, notifications, media, alarm is OK, remains at the desired settings.
  10. Rob Jones

    Rob Jones Well-Known Member

    Thats the one Im using
  11. IDEagleEye

    IDEagleEye New Member

    I have been having the same issue. Volume maximum for headset and speaker, and unable to raise or lower it with the buttons on the side.

    The issue for me was that Hearing Aid Optimization was turned on. There was an icon at the top that looked like a Bluetooth headset icon.

    I opened the phone dialer, went to menu...settings, and unchecked Hearing aids. Once I did that the icon next to the WiFi signal strength disappeared and I was able to control the volume in call by using the buttons on the side of the phone.

    Hope this helps!

Share This Page