in call volume....Support


Last Updated:

  1. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    everytime I make a call or pick up the phone the in call volume reset to 50%. is there a way I can permanently set it to max??

    I am using latest galaxo.

    also the dial pad is not vibrating even though it is set to vibrate in the options.
     

    Advertisement
  2. Kamala

    Kamala Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Not sure about volume problem, never heard about it. I ll give you usual solution, WIPE it.
    And about vibrating, open dialpad, press menu button, preferences and check "Enable haptic feedback"
     
  3. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    in galaxo there is no option for Enabling haptic feedback, there is an option for enabling dial pad vibrate and I already enabled it, still doesnt work.
     
  4. Kamala

    Kamala Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    I dont have galaxo installed atm, and cba to revert back but Im SURE that there is option for it, maybe isnt named as haptic feedback, but check one more time options of your dialpad.
     
  5. weasel

    weasel Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    401
    Likes Received:
    23
    I'm with Kamala. I am sure haptic feedback is on there somewhere ...
     
  6. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    I reinstalled the bloody thing and I still dont have the vibrate on dial pad.
    also I used to have the name of my provider but instead now I get 302320....wtf?
     

Share This Page

Loading...