In need of help!Support


Last Updated:

  1. jason53095

    jason53095 New Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    4
    Likes Received:
    0
    I am basically having trouble with updating to 2.2 on my Captivate. The thing whenever I try to update from my phone I get some kind of message that says, "Cannot connect to ATT servers". I have looked around and have seen people say to get the update from Samsung Kies. I am totally electronic illiterate and can't really find a Kies that works for me. Please help me.
     

    Advertisement
  2. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    its not updating to 2.2 its to a 2.1 update, but heres a how-to

    and dont worry about the odin back to jf6 unless you have installed any roms but from the sound of your post you havent. there is a link in there to the kies mini that is used to update
     
  3. jason53095

    jason53095 New Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    4
    Likes Received:
    0
    Care to explain more for me? But isnt 2.2 out for captivate? I've seen videos and pictures.
     
  4. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    there are leaked versions of 2.2, and there are custom roms that use these. there are roms that use the international version of 2.2 on custom roms also. but there hasnt been an official update for the captivate yet.

    the only update that has come out is the one i linked
     
  5. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    The Captivate FAQ is your friend. See the bottom of the page:

    Froyo - CapFAQ
     

Share This Page

Loading...