1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

INC not working properly after long time sitting


Last Updated:

  1. Sarosh79

    Sarosh79 Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    I had my inc replaced with HTC Thunderbolt a year ago, but then later gave to a friend. Then she got a iPhone 4S. It had CM7, I think she accepted the OTA update when it came up. So now it will not let me download any app, it says CWM is not installed, I tried to install it through ROM Manager, no success, tried to run unrevoked again, no success.

    I checked to see android version, its 2.3.3. So IRCC its supposed to be 2.2 or older correct? It still has S-off

    So I went ahead and tried to do the 2.2 downgrade, cant get past the mtd0.img push it says,

     

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Are the other commands working properly? Copy and paste your adb session and post here ...
     
  3. Sarosh79

    Sarosh79 Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    ok here it is

     
  4. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
  5. zimlokks

    zimlokks VIP Member VIP Member

    Joined:
    Oct 12, 2011
    Messages:
    727
    Likes Received:
    230
    wait u have s-off right? then all u have to do is use fastboot or flash the PB31IMG.zip in hboot im guessing to flash recovery
     
  6. Sarosh79

    Sarosh79 Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
  7. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Sarosh79 likes this.
  8. Sarosh79

    Sarosh79 Active Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    25
    Likes Received:
    0
    thanks next time that happens to me again, I'll do the other method. I won't be using it for much long, will be getting the Galaxy S3 next month.
     
  9. henrysong

    henrysong New Member

    Joined:
    Aug 14, 2012
    Messages:
    1
    Likes Received:
    0
    Hi, I got the same messages. It's kind of tricky. What you need to do is copy the flash_image and mtd0.img file to the folder "platform-tools". Then run the command again.

    That's it! Hope it can help.
     

Share This Page

Loading...