Incoming call voiceSupport


Last Updated:

  1. Enem178

    Enem178 Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    7
    Likes Received:
    0
    Did a search and didn't find anything, maybe Im not searching the right words but I want to know how do I turn off the voice when I get an incoming call? I don't want it announced every time I receive a call.
     

    Advertisement
  2. esn

    esn Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    566
    Likes Received:
    48
    Go to settings, call settings.readout then set to ring only.
     
  3. Enem178

    Enem178 Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    7
    Likes Received:
    0
    Thx!!
     
  4. Ebonarm

    Ebonarm Member

    Joined:
    Feb 23, 2010
    Messages:
    8
    Likes Received:
    0
    I'm having the same issue, but changing that setting didn't work. In fact it was set to ring only already. I switched it to another setting and back, but nothing. I really don't need my phone saying, "Verizon Wireless" every time i get a call.

    Edit: Looks like it does it on start up as well, and she also announces when i lose service as well. Still though if anyone knows a way to shut her up I'd love to know.
     
  5. ndfan4u

    ndfan4u Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    222
    Likes Received:
    10
    Anybody else having any ideas??
     
  6. u5foong7

    u5foong7 New Member

    Joined:
    Dec 19, 2012
    Messages:
    2
    Likes Received:
    0
    Go to settings, call settings.readout then set to ring only.

    the readout at where ?
     

Share This Page

Loading...