Incoming calls - can't disable voice announcerSupport


Last Updated:

  1. Jammet

    Jammet Member

    I've got a strange problem -- sometimes, but not everytime - when I receive a call (depends on ther person and number they're using) the call is being announced with voice output, as the phone rings.

    When I accept the call, that voice keeps speaking, right INTO the start of the conversation. And the other party can hear it talking.

    This just happened:

    Phone rings for 2 seconds.
    3rd second, I accept the call, seeing it's my buddy on the line.
    4th second, I just want to say hello, but I am interrupted with this thing screaming in my ear "INCOMING CALL FROM ...".

    How do I turn this damn thing off? Once and for all? Driving mode is disabled. I triple checked.
    Please help me! :)

    Advertisement
  2. _Ash_

    _Ash_ Member

    Hi. I had this problem and couldn't work out who was talking to me for a while :D

    Anyway I had been using my phone in a car dock and this changes the settings slightly. I found the one in Settings > Voice input and output > Text-to-speech settings. Driving mode was checked, turned it off and no more voice.

    Hope this works for you.
    Jammet likes this.
  3. Jammet

    Jammet Member

    Driving mode was already disabled. I'm afraid that didn't help. Probably helps some or most other people but this voice is still active in my G2.
  4. rajcutebz143

    rajcutebz143 Member

    Just try to rest your phone. you may overcome about that problem
  5. grand master

    grand master New Member

    How about accessibility options?
    Jammet likes this.
  6. Jammet

    Jammet Member

    This might have been it. Not sure. But the announcements are all gone. :) Thank you, sir! ^^

Share This Page