Incoming calls going straight to voice mail


  1. aelsha

    aelsha Member

    I have been experiencing this problem for the last few weeks. Bacially when someone calls me my, the call goes straight to voice mail without my phone ringing then i get a message a few minutes latter saying "you have missed this person's call". Today my mate called me 4 times within 10 minutes and my phone did not ring once then i got a missed call message 5 minutes later.

    Has anyone been experiencing this problem or know how to fix the it? or should i call my carrier?

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Are you using the 3G connection at the time the call is coming through?
  3. Jaffa

    Jaffa Well-Known Member

    I had this on my Hero and my DHD I think its a network issue
  4. sonesh

    sonesh Well-Known Member

    I found this when I first got my DHD. Only solution is to turn off Mobile Internet permenantly, or like I did, switch to Vodafone, as they run different priorities on their network
  5. SB13X

    SB13X Well-Known Member

    Noticed this happening myself. Does my nut in, you on 3 by any chance?
  6. aelsha

    aelsha Member

    No, i was in the house so my phone was connected to WIFI.

    i'm with orange.
  7. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Has it just started happening or has it always been an issue?

    I know some folk have said the signal on the DHD is pretty poor.
  8. Jaffa

    Jaffa Well-Known Member

    I'm on Orange too, mine does it loads, call support and inform them, they may have a fix
  9. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    If you're Orange, have you activated the option to use the T-Mobile signal too?
  10. aelsha

    aelsha Member

    it has happened before but but people did not make a big fuss about it , so it did not really bother me much, now its starting to get really annoying because people are annoying me about it, why is your phone going straight to voice mail? blah blah blah.

    Will do, thank you.
    no, dont have a clue how to do that, do you know?
  11. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

  12. aelsha

    aelsha Member

  13. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    No probs, let us know if that improves things.
  14. RizlaUK

    RizlaUK New Member

    Glad I fell on this as mine does it too... Also noticed (after playing with screens) I've lost the tiny window that used to tell me I was connected to Orange Etc... All I now get is the signal strength in the top bar.

    Anyone know hor to get this back?
  15. gazza25

    gazza25 Active Member

    i had this issue and contacted orange they put me on t mobile signal it still happens to me so if anyone does get fix be nice to be able to recieve calls on my phone , also does any1 have trouble with voicemail i check mine each week at mo and there is always messages that i never knew i had . thanx....im with orange if makes a difference cheers.
  16. FCUM

    FCUM Well-Known Member

    I get this loads too, and surprise surprise Im on Orange.

    Anyone see a pattern developing here?
  17. Jaffa

    Jaffa Well-Known Member

  18. sonesh

    sonesh Well-Known Member

    I'm telling you guys. Its the way the networks were setup many many years ago. They considered internet usage a rarity, so gave it priority, however now that internet can be constantly connected its causing your calls to be rejected.

    I had this problem on o2, and following some research and confirming with Vodafone that they prioritise voice traffic, I moved to Vodafone and haven't had a call rejected since. This I can 100% confirm.

    The only thing I still don't understand is why I only started having this problem when I got my DHD, though I have heard rumours of the same effecting iPhone.
  19. Goreygirl

    Goreygirl Well-Known Member


    I'm also with vodafone (IE) and have never had a call rejected either whilst on 3G which is set to come on as soon as I leave my home wifi signal so is on a lot.
  20. FLphotoguy

    FLphotoguy New Member

    Same thing happened with my Verizon Droid this week. I spent an hour on the phone with tech support today and they finally made me do a hardware reset that wiped out all of my apps but did restore the incoming calls. Before the reset, my phone didn't ring and all calls went straight to voice mail.
  21. solver

    solver New Member

    Go to the contacts/ People section in your phone. Select the name(s) of the person who can't call you and instead has their calls it automatically go to voice-mail.

    Once their contact details comes up, under Information Section-> click on the Send To Voicemail Option-> change it to off.

    You may have accidentally turned on the option to send all calls from one person or all your contacts to voicemail.

    Once this is changed back to normal, it doesn't automatically go to voicemail, instead, it rings and goes to voicemail only if you are not available to answer the call.

    (this is based on HTC phone format)

Share This Page