Incoming message - No sound

Discussion in 'Android Devices' started by razputin, Feb 25, 2010.

  1. razputin

    razputin Active Member
    36

    Feb 22, 2010
    29
    3
    36
    Only had my hero a few days but for some reason the incoming message tone has disappeared. I have a tone selected and the incoming call ringtone is working. The message one just seems to be silent.

    Have been playing around with the settings and have tried the obvious ones like 'Silent Mode' etc but all settings seem ok.:thinking:

    Any ideas?
     

    Advertisement

  2. Anthony1

    Anthony1 Well-Known Member
    43

    Jan 5, 2010
    399
    45
    43
    Luton UK
    Have you tried changing the notification tone to something else and trying it?

    Does the trackball still flash?

    If you've only had the Hero for a few days you may find that one thing starts irritating you about the sound notifications on messages, it only happens once, so if you miss the first one then you've got no idea that you have an unread message unless you're looking at the phone. I know it irritated me.

    I can highly recommend an app called 'missed reminder' to fix this issue. It will probably fix the your original problem as well.
     
  3. razputin

    razputin Active Member
    36

    Feb 22, 2010
    29
    3
    36
    Tried another tone but that doesn't work either.

    I think I did turn off some of the settings but now I can't get it back on.

    Glow seems to be missing too. Will give that app you suggest a go in the meantime.

    Worse case scenario, I'll just reset the phone.

    Cheers for the help man!
     
Tags:

Share This Page

Loading...