Incoming message - No sound


Last Updated:

  1. razputin

    razputin Active Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    29
    Likes Received:
    3
    Only had my hero a few days but for some reason the incoming message tone has disappeared. I have a tone selected and the incoming call ringtone is working. The message one just seems to be silent.

    Have been playing around with the settings and have tried the obvious ones like 'Silent Mode' etc but all settings seem ok.:confused:

    Any ideas?
     

    Advertisement
  2. Anthony1

    Anthony1 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    399
    Likes Received:
    45
    Have you tried changing the notification tone to something else and trying it?

    Does the trackball still flash?

    If you've only had the Hero for a few days you may find that one thing starts irritating you about the sound notifications on messages, it only happens once, so if you miss the first one then you've got no idea that you have an unread message unless you're looking at the phone. I know it irritated me.

    I can highly recommend an app called 'missed reminder' to fix this issue. It will probably fix the your original problem as well.
     
  3. razputin

    razputin Active Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    29
    Likes Received:
    3
    Tried another tone but that doesn't work either.

    I think I did turn off some of the settings but now I can't get it back on.

    Glow seems to be missing too. Will give that app you suggest a go in the meantime.

    Worse case scenario, I'll just reset the phone.

    Cheers for the help man!
     

Share This Page

Loading...