Support Inconsistent USB behavior

Discussion in 'Android Devices' started by antifaithstl, Aug 10, 2010.

  1. antifaithstl

    antifaithstl Member
    15

    Aug 10, 2010
    13
    0
    15
    Sysadmin to the STARS!
    Sometimes when I plug into my USB car charger, it seems to detect it as a computer, and asks what USB mode I want to use. I can only choose "mass storage", because anything else causes the phone to go into MTP mode & won't go away until I unplug the USB cable.
    Other times, it just starts charging & doesn't ask for a USB mode.
    The big issue is that when it does ask for a USB mode, and I set it to Mass Storage, apps like Listen suddenly can't "see" or use the internal SD card & bitches, "No SD card" and stops playing.
    Can't listen to podcasts in my car? Deal breaker!
    Why is this so random?
    Thanks.
     

    Advertisement
  2. rob989_69

    rob989_69 Well-Known Member
    38

    Jul 15, 2010
    159
    17
    38
    When you mount the drives the phone can no longer read them till their unmounted.
     
  3. myrv

    myrv Well-Known Member
    16

    Apr 7, 2010
    87
    9
    16
    Not sure this will solve your problems but when you plug in your charger and it asks you to select a mode, have you tried hitting the back key without selecting a mode? That is what I do when I want to charge the phone while using it and using the samsung cable. I also have another cable that will charge the phone but nothing else, not even if I want it to, lol. I am guessing the cable is defective since it is supposed to be a standard cable but doesn't register the phone when I plug it into my computer via USB.
     
    antifaithstl likes this.
  4. antifaithstl

    antifaithstl Member
    15

    Aug 10, 2010
    13
    0
    15
    Sysadmin to the STARS!
    I have figured this out when I plug into the car charger. But now I've noticed that the tasker profile to start CCH when usb its plugged in doest work unless I do choose "Mass storage", but I'll save that for another thread.
    Thanks for the reply all!
     
  5. sharkhark

    sharkhark Well-Known Member
    38

    Aug 18, 2010
    205
    13
    38
    Franchise Owner
    Halifax, Nova Scotia
    help!!!!!! out of the blue my captivate that i am very happy with and works fine...suddenly tonite it beeped that battery was getting low.
    why was that weird?
    i had plugged it in an hour ago in the usual usb charging cord that is connected to my computer? same way it always is?
    i tried detaching the cord at both ends i tried different usb slots..i tried powering down and back up my phone.
    but it is not charging at all...and usual msg of choice of mounting etc doesnt show up at all either?

    WTH?
     
  6. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    Your cable might've gone bad - it happens.
     
  7. sharkhark

    sharkhark Well-Known Member
    38

    Aug 18, 2010
    205
    13
    38
    Franchise Owner
    Halifax, Nova Scotia
    ok, i will buy a new one...heck wait...will go to my carrier as this thing is not even one month old?
    thx, will try it.
     

Share This Page

Loading...