Incorrect Notification SoundSupport

Last Updated:

  1. daanish

    daanish New Member

    I recently removed the SD card from my phone to copy the files from it as a regular backup.
    When I returned the SD Card to my phone I noticed that the notification sound that is played when the standard Android 'Mail' application receives an email has changed.
    I have gone into the Settings > Sounds > Notification Sound menu and confirmed the correct sound but the Mail application continues to play a different sound. The funny thing is that this newly selected sound isn't actually even listed under my options for notification sounds.

    I have tried the following solutions:
    deleting the account from Mail and re creating it
    Restarting the phone
    Force quitting the Mail application
    Removing the SD card and return it again
    Unmounting and Remounting the SD Card

    I think that I may have to somehow reinstall the Mail application or at worst return to factory settings (something I wish to avoid doing)

    Any suggestions would be appreciated

  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Create a folder on the SD Card called notification (or notifications) and drop the file you want to use in there. It should appear in the list of sounds to select as your email notification.
  3. daanish

    daanish New Member

    I had already done that so that I could have a personalised notification.
    For some reason only Mail will use this other notification sounds (the one I don't want to use) which isn't listed under my options for notification sounds.
    The file that I want is on the phone and recognised. It is set as the 'Notification Sound' under Settings > Sound but Mail refuses to use it, instead seeking out an audio file from somewhere else on my SD card.
  4. Shonan

    Shonan Well-Known Member

    hav a look in the messages>setting>notification settings, rather than doing it the way you are

    this had me too for a while, hope that helps
  5. daanish

    daanish New Member

    Did you mean the default 'Messaging' app? because I don't use that app.
    I use GO SMS Pro and so I have disabled all the notifications from Messaging. GO SMS is set up with all the notification settings according to my liking and it works perfectly, but Mail still doesn't work.

Share This Page