Support Incredible 2 connect to computer issues

Discussion in 'Android Devices' started by jacksonopp, Aug 27, 2011.

  1. jacksonopp

    jacksonopp New Member
    5

    Aug 27, 2011
    1
    0
    5
    I just got an Incredible 2. The first few times I connected it to my computer it worked fine, but now it doesn't.

    When I connect it via usb my computer (a macbook) recognizes that something was connected and gives the error:
    ___________
    Disk Insertion
    The disk you inserted was not readable by this computer
    ___________

    with the options to Ignore or Eject. When I click either option, the Incredible doesn't connect.

    Now to the Android side of things. When I connect phone to the computer via usb, it doesn't give any options to charge via usb, mount to pc, etc.

    When I go to "Settings > Connect to PC" I get the error

    __________
    Sorry!
    The application Settings (process com.android.settings) has stopped unexpectedly. Please try again.
    __________

    So I try again, and the same thing happens.

    What should I do?
     

    Advertisement
  2. bill77056

    bill77056 New Member
    5

    Aug 27, 2011
    4
    0
    5
    Retired
    Houston, TX
    The Dinc2 is 2 days old.

    Connecting to PC with USB first gave VZW message that new software needed. The V-Cast Media Manager was downloaded.

    The PC chirps and says new hardware detected. But that is all.

    Bill
     
  3. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut?
    VIP Member
    223

    Feb 24, 2010
    2,832
    911
    223
    EMT
    Minneapolis
    Have you tried going to HTC's website and downloading the drivers for the phone?
     
  4. bill77056

    bill77056 New Member
    5

    Aug 27, 2011
    4
    0
    5
    Retired
    Houston, TX
    Downloading and installing HTC Sync
    Download HTC Sync from our support website
    (HTC Mobile Phones - Product Support - Smartphones Help) and install it on your computer.
    Visit our support website from time to time to check for the most recent HTC Sync upgrade so you can download and install it.
    Source: Dinc2 Users Guide p118

    I did get the Dinc2 to sync with Outlook Express address book. D/L the HTC Sync mentioned above and installed. Set the Connect to PC default setting to HTC Sync.
     
  5. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut?
    VIP Member
    223

    Feb 24, 2010
    2,832
    911
    223
    EMT
    Minneapolis
  6. BoBiGi

    BoBiGi Well-Known Member
    18

    Mar 20, 2010
    85
    20
    18
    Train Horses, Teach the How To's
    Tucson, AZ
    Jacksonopp, I sync with a MacBookPro as well. Back in June (the 14th) I submitted two posts (connecting phone with a mac) on my experience with this situation. Hopefully, they will help you too!

    I am attempting a trackback, but not even sure how it works...if it doesn't work, search this forum for "Connecting Phone with a Mac" June 14, 2011.
     
  7. tiggertim1

    tiggertim1 New Member
    5

    Mar 25, 2012
    1
    0
    5
    Tried all the above all I get is "usb device not recognized" Using vista completely updated thanks for any help
     
  8. Have you tried a different cable or USB port on the computer?
     
  9. mihneagabriel

    mihneagabriel Well-Known Member
    38

    Jun 2, 2010
    110
    12
    38
    This.

    Also, are you rooted? Have you disabled any services from running?
     

Share This Page

Loading...