Incredible not charging.Support


Last Updated:

  1. rockokma

    rockokma Well-Known Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    133
    Likes Received:
    29
    Only charging from a USB from computer, but not off wall power cord. Anyone have an idea why this would be happening?

    Also, if I turn the phone off and plug it in the wall power cord, the phone will turn on Automatically, but not charge.
     

    Advertisement
  2. MisterMixelpix

    MisterMixelpix Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    774
    Likes Received:
    153
    The USB-> wall adapter isn't working right would be my guess.
     
  3. rockokma

    rockokma Well-Known Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    133
    Likes Received:
    29
    I've tried three different cords.

    Only the usb to computer will work
     
  4. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    Then it sounds like the adapter you plug the cord in to that plugs in to the wall is the issue.
     
  5. rockokma

    rockokma Well-Known Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    133
    Likes Received:
    29
    3 cords guys
     
  6. drdoom

    drdoom Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    959
    Likes Received:
    183
    They are talking about the actual part you plug into the wall being defective. All of the cables in the world won't fix it if they aren't getting any power running through them.
     
  7. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    We're not talking about the cords. We're talking about the thing that plugs in to the wall outlet... the thing the cord plugs in to.
     
  8. rockokma

    rockokma Well-Known Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    133
    Likes Received:
    29
    The car adapter does the same thing.

    The weird thing is that the phone turns on when I plug it in, but no charge.
     
  9. rockokma

    rockokma Well-Known Member This Topic's Starter

    Joined:
    Mar 21, 2010
    Messages:
    133
    Likes Received:
    29
    anyone have an idea?
     
  10. GiveMeItNow

    GiveMeItNow Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    147
    Likes Received:
    23
    Maybe you bent one of the pins in the socket on The phone. They are very small. I've seen many people do this.
    It could be possible that the usb charging uses a different set of pins in there.
     
  11. afturburn

    afturburn Member

    Joined:
    Jul 19, 2010
    Messages:
    10
    Likes Received:
    0
    Your wall charger, is it the one that came with the android device that your USB cable plugs in to?
     
  12. 2k2s2k

    2k2s2k Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    46
    Likes Received:
    21
    Mine just stopped charging this morning. I took it to verizon and they ordered a replacement for me because the guy said the charging port on the phone is loose.
     
  13. Steel36

    Steel36 Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    217
    Likes Received:
    34
    mine just stopped charging too. the orange light is on when plugged in and the green battery icon is up but not moving.
     
  14. bmarone

    bmarone New Member

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    Been dealing with this for two days. Started with my 1st Incredible not charging above 70% ever, so I called Verizon and they shipped a replacement. The new phone charged to 95%, but then in the middle of reviewing which apps didn't backup/restore, the new phone started to drop charge, even though plugged in. Then this zero-charge problem began as well on the 1st Incredible. Both phones showed they were charging, but still dropped to zero and off.

    Stopped off in a V store and the techs confirmed my charger is working, and the new phone is not. So V is sending a 3rd phone now, & I'm back to WM5 for a few days.

    I could see where the USB port could become wiggly from the unplugging & replugging, but such a design flaw would be bad, esp considering the Incredible battery life issue & how often we're plugging them in. Instead I suppose it's possibly some software installed, but I've since wiped the new phone and it's still occurring. The old phone has never had such a drop-charge (or ultra-fast discharge) problem before the replacement showed up.

    I wanted to send a few tips to try. Maybe they'll help someone else with this problem.
    1) On a dead phone, leave the battery out for several-to-30 minutes, and then back in & see how high it charges. I only got as high as 8% on the new phone, but my old phone is still unresponsive.
    2) Today's V rep suggested doing a hard reset, which completely wipes the phone. I did this once this morning, but rep said as high as the 4th times a charm. This is Menu > Settings > Privacy > Factory data reset.
    3) Turn on Airplane Mode and install ATK Free (or your fav) to kill the extra apps and cut down battery usage while charging from near-zero.

    But even with the above, these two still are not working. Lucky enough to happen right *after* I backed up to SD. If you're going to get a new phone, maybe try a friend's freshly charged battery to backup your apps/data while you wait.
     
  15. BrookeyW

    BrookeyW New Member

    Joined:
    Aug 22, 2012
    Messages:
    1
    Likes Received:
    0

    I had the same issue a few months back. After doing some research, I found out that many people are having this issue. Turns out, it's just the little box on the end that you plug into the wall. Eventually, every little box will just stop working. I went and bought a charger where the cord and the little box aren't detatchable. So far I have had no issues with charging my phone.
     

Share This Page

Loading...