1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Incredible unrevoked3 help!


  1. Jtbenincasa

    Jtbenincasa New Member

    I'm new to this but I'm using windows and have installed the drivers, don't have htc sync installed, factory reset my device, and tried changing my setting from charge only to disk drive and back. I still get the same message "Error: failed to get root. Is your firmware too new?" At this point I am really frustrated and need help..

    Advertisement
    :
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    You need to follow the instructions found here EXACTLY to root your phone.

    http://androidforums.com/incredible-all-things-root/427344-2-3-4-root-downgrade-s-off.html

    Ps: follow the directions exactly, read the instructions at least 4 times. Every problem people have encountered in that thread has come from not following the directions.

    Alternatively HTC has officially announced their tool to unlock the bootloader which will also allow root access but not all the joys that can come from following the thread linked above.
    If you would like to use HTC's tool, you can go to htcdev.com/bootloader

    This post here describes the differences:

    http://androidforums.com/incredible...-i-need-unlock-my-bootloader.html#post3818030
  3. today

    today Well-Known Member

    What he said. I got that error too. I was using the wrong release of unrevoked. That is probably what's wrong. If I can do it so can you.
Loading...

Share This Page