Incredible won't textSupport


Last Updated:

  1. wiharu

    wiharu New Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    1
    Likes Received:
    0
    I can't do sms text... it just says that it failed to send...

    Any ideas?
     

    Advertisement
  2. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Restart your phone
    Make sure you have network connection (try making a call)
    Turn off Wifi
    Turn on mobile network
     
  3. INTREPID-NY

    INTREPID-NY Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    273
    Likes Received:
    55
    duplicate deleted
     
  4. INTREPID-NY

    INTREPID-NY Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    273
    Likes Received:
    55
    Here is the solution. If you can't send an SMS text message and they get stuck in Unsent Messages, check this:

    Remove Call Back # Dashes: Messages, Menu, Settings, Call Back Number. Your Call back number can NOT contain dashes (or brackets). If you put in, for example 212-555-1212 it will break outgoing SMS Text Messaging. Remove the dashes to fix! The call back number must contain digits only: e.g.: 2125551212

    SMS Only Settings Reset: If that doesn't work, you can also just reset the SMS Settings: Open Messages app, click on Menu, select Settings, click on Menu again, and finally select "Restore Default Settings" This will restore the default SMS / MMS settings only.
     
    necosino likes this.
  5. Colchicine

    Colchicine Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    Eliminating the dashes solved the problem for me. Tech support never brought that up, nor did they say to use the restore default option.

    I went through the trouble of call 611 again and telling them about the solution. The lady sounded appreciative. Hopefully, the next user will benefit.
     
  6. Yambor44

    Yambor44 New Member

    Joined:
    May 19, 2010
    Messages:
    2
    Likes Received:
    1

    While online with tech support I Googled "Droid Incredible won't text" and found this thread. I followed the restore to default and it worked.I also let the lady on the phone know the fix. I had created this problem twice for myself by adding brackets around my area code and a dash in my number as well on the return number. The first time caused HOURS of tech support over 2 days and finally a master reset or swipe. I am so glad I found this thread.
     
    Colchicine likes this.
  7. osfan501

    osfan501 New Member

    Joined:
    Mar 7, 2011
    Messages:
    1
    Likes Received:
    0
    My phone hadn't been sending any messages to my girlfriend who uses nTelos (unfortunately for her) and my messages wouldn't send to anybody outside of Verizon.
    My callback number didn't have any markings (dashes, brackets, parentheses) but resetting all settings to default did the trick for me. I think, for some reason or another, when I selected delete old messages, it created the error for me. Regardless, everything works normal now and I'm very grateful for coming across this thread.
     

Share This Page

Loading...