indulge wont boot upSupport


  1. agtdroog

    agtdroog Member

    idk what happend today. i restarted my phone because it was acting laggy and when i turnd it back on it wont boot up. it shows the metro startup then it goes to the samsung logo for a while and it does those little vibration sounds once in a while. after that it goes to a black screen and it wont do anything form there... i restarted it a few times and it keeps doing the same thing.. anyone know what happend or how i can fix it?
    update: still not booting, now when i turn it off it can be turned on by simply pressing the volume button....wth

    Advertisement
    :
  2. TRS-80

    TRS-80 Well-Known Member

    Are you rooted?
  3. k0nane

    k0nane Well-Known Member Developer

    This. If you're not, you have the choice between using Odin, and just exchanging it at Metro.
  4. agtdroog

    agtdroog Member

    yeah its rooted. is there a recovery mode on this phone? im sure im not the first one this happens to..theres gotta be a way to fix it..or atleast get it out of that black screen.
  5. k0nane

    k0nane Well-Known Member Developer

    Follow the Odin instructions in the root forum.
  6. agtdroog

    agtdroog Member

    I just followed the instructions right now and everything seemd to work fine. it restared up and it was a factory settings....but now it restarts like 10 seconds after it gets to the home screen
  7. k0nane

    k0nane Well-Known Member Developer

    Factory reset in recovery.
  8. agtdroog

    agtdroog Member

    how do i get to recovery. im sorry if its a dumb question but ive never done these things before
  9. agtdroog

    agtdroog Member

    i tried going to settings>privacy> factory resetore but that didnt help. its still restarts a fewseconds after home boot
  10. tiede

    tiede Well-Known Member

    Did you use the AIO to root your phone?
    if so, you should have ClockworkMod Recovery.
    Power off your device,and press Power+R at the same time to enter recovery.
    yes, that's the R key on the keyboard, btw.
    you may stop holding the power key when you see the Samsung logo, but keep pressing R until you're in the recovery menu.
  11. agtdroog

    agtdroog Member

    ok thanx. yeah tried it jus tnow..still does the same thing.. im really trying to avoid going to the metro corporate store and stand in line for a couple hours... n e one else has any other possible solutions or ideas? i noticed that if i keep messing with it it wont restart..but if i stop messing with it for a few seconds then it restarts..and it wont get any signal..it keeps saying its in airplane mode eventhough its not..
  12. tiede

    tiede Well-Known Member

    Hows' the battery gauge?
    Leave it off and let it charge to 100%. then boot into recovery, and clear the following:

    • Dalvik-cache
    • Cache
    • and Battery Stats.

    and then restart the phone.
    Maybe the battery is messing with it starting up, I've had a similar problem on my VERY OLD laptop about 5 years ago... (I know, that's a stretch, but I'm running out of ideas here! :D )
  13. Azrael Bane

    Azrael Bane New Member

    just rooted it today, I installed rom toolbox and I changed the battery icon after it restarted it wont proceed past the initial samsung screen. ran clockwork mod recovery and restored to factory settings still no luck. how can I save my phone :\
  14. tiede

    tiede Well-Known Member

    Try my eg06+ef23 stock 2.2.2 tar to fix it.
    That thing fixes a lot of stuff...
    (you will need to use either Odin out Heimdall to complete the process.
    See the 2.2.2eg06+ef23 stock tar thread for details.
  15. n4zty

    n4zty Well-Known Member

    if ur on stock and dont really want to go to store and have them mail u a new one like they did with my friend i would suggest u flash the basix rom and then the electric sheep kernel im more than positive it will stop ur random reboots but also make ur phone work more efficient.
  16. LewisT1948

    LewisT1948 New Member

    I'm on my third Samsung Galaxy Indulge from MetroPCS just since October. The last one ... which I got a little over a week ago ... wouldn't recognize any network above 1x. After a couple of hours at MetroPCS, they replaced the phone yesterday.

    This one was working splendidly all yesterday evening and through most of today....EXCEPT...I kept getting those very short vibrations constantly. It seemed to be happening more when I arrived at my home as opposed to being out and about. I went through some of the services that were running and turned off some of them by tapping the screen. Eventually, one of those...which I can't remember...actually stopped the vibrations from happening.

    But, through today the battery was draining very fast!

    I put the phone on my car charger while out, and turned off the phone.

    Now, it's just like the description in the original poster's description. It will show the Samsung web address, the MetroPCS animated logo, followed by the Samsung logo ... along with the returning of those quick vibrations...
    and the screen goes blank with the back lighting still on.

    The only way I can turn off the phone is to pull the battery.

    I've tried every which way to Sunday to get it to boot and it will not boot.

    Now, someone please explain what "rooted" means. I'm new to Android.


    EDIT: Good news!! I was able to get the phone to boot using the Manual Reset by reverting to Factory Settings and clearing the Cache.
Loading...

Share This Page