Infotmic Superpad Flytouch 2 updated to deb-r2.1.1561 buildGeneral


  1. Fritzy

    Fritzy Member

    Just installed Upgrade to my Infotmic Superpad Flytouch 2. It is now running deb-r2.1.1561. So far this seems to be a decent upgrade from the previous build.
    :D:D:D:D:D:D:D:D[​IMG]
    I was previously having issues with VOIP/Sip/Skype calling over wifi, but now they seem to work almost everytime. The mic and speakers would not work at the same time, with the new build they work each time my tablet connects the call. My Headset also works when using Skype and Voip.

    So far I am liking this new build. Anybody else loaded it yet? Can we get Android 2.2+ on this build??

    Advertisement
    :
  2. geofferyh

    geofferyh Member

    I have seen several examples of bad upgrade attempts with this latest. My SuperPAD has advised me of the availability of 1561, but I am a bit scared to update. I selected the "System Update" button but when I saw a message in Chinese script, I cancelled.

    Could you take a moment and outline a step by step on how you accomplished the update?
  3. Fritzy

    Fritzy Member


    Before installing any update, it is highly recommended to backup your system. I use my Backup Pro, Backup all Apps and user data. (I cant remember if I needed root access to use Backup Pro)

    After performing a backup of my system to my SD Card. I clicked on System Update on the Superpad. I then clicked on Update and a screen did popup with some notes in Chinese, but mostly its informing you of the changes to the SW. The highlight of which is the addition of the storage manager.

    I highly recommend connecting your super pad to your network via cable, rather than wifi.

    It took quite a while for the device to download the 79 Meg file, but after it finished downloading, it prompted for install (I think), After which it installed and restarted. The first restart did take a bit longer and I had to re-register the device with the registration code.

    After Re-rooting the device I the restored my apps and my settings.

    If you dont feel comfortable updating, then I would wait till others have updated and can provide feedback on how to restore your device if the install fails.

    On a side note the Download took forever and I noticed that it would pause if the device went into "sleep" mode. So I had to quit my first download and change my screen timeout to "Never". Then when downloading again it still would pause every 20 minutes or so, luckily they have a "Pause task" button which will pause or unpause the download.

    All in all I think start to finish, including restore and re-rooting, I spent about 2.5 hours performing this update. But if you have issues with using VOIP type apps then it may be wise to install the update.

    Any More Questions let me know.
    Lectruck likes this.
  4. Jgeek

    Jgeek New Member

    I just updated on my wowpad yesterday and it was pretty easy (took 3hrs tho)
    I felt everything getting faster and nothing wrong at this stage.

    Anyway I can TALK by skype now!That issue was biggest for me but now solved.
    I was keep complaining to skype but it was not Skype's fault..Sorry!
  5. WildAcexxx360

    WildAcexxx360 New Member


    Fritzy,

    How did you root your pad? I rooted my HTC Hero and that was easy but i cant seem to find any instructions for rooting my pad. Any help will be appreciated.


    here are the specs :
    Processeor: ARM , 1GMHz
    System Memory: 256MB Memory
    Operating System: Google Android 2.1
    Screen: 10.2" TOUCH SCREEN TFT LCD Display;1024 x 600
    Rom: MLC NAND 2GB. T-Flash card slot Maximum up to 32GB
    Ports:
    2 x USB2.0
    1 x Mini HDMI
    2 x TF card slot
    1 x DC jack
    Battery Built in 3200MAH Li-ion Battery; About 3 Hours
    WIFI: WIFI,802.11 b/g, 3G(WCDMA,EVDO)
    Video formats: MP4 SP, AVI(XVID,H.263,DIVX), Flash, 3GP, H.263+WMA,H.264 (720p),some of 1080P
    Audio formats: WMA,MP3,WAV,OOG,AAC,EAAC.
    AC Power: Adapter: 100-240V Input

    Additional Features
    1.3 Mega Camera
    High quality Speaker
    G-Sensor
    Vibration function
    Support GPS


    Thanks , WildAcexXx360
  6. paduser

    paduser New Member

    Just updated the Superpad Flytouch 2. It is now running deb-r2.1.1561

    But the kids have lost the registration number for this , now it keeps on ask for a registration number. This pad was registered when we first purchased it but with the new software it completely wiped the downloaded apps and wants its own registration number. ( Which is lost)

    Have contacted the seller in China but only response was sorry cant help. Is there a central manufacturer I can contact or does someone know a hack, please help.
  7. geofferyh

    geofferyh Member

    Hey partner, how about letting us know from whom you purchased your SuperPAD so that we won't make the mistake of buying anything from them.

    Thanks
  8. CHBSkylark

    CHBSkylark New Member

    I just opened my new Infotmic Superpad Flytouch 2 last night and other than the fact that I am quickly finding out that using Android rather than Windows is very limiting, I really like it. I would like it more, however, if it worked on battery power. It powers up for about 2-10 seconds than closes down. Restarted, it last one second. With power it works fine; says battery fully charged.

    Anyone experienced this? Is there is a secret button?

    And, as a bonus, how do I get the temp display in F as opposed to C?

    Thanks for any help...

    John
  9. geofferyh

    geofferyh Member

    Hey John

    Try holding down the power "ON" button until you hear the "growling" noise and see the screen come to life saying "INFOTMIC"
  10. Jgeek

    Jgeek New Member

    Why don't you try to contact with infotmic?

    official

    I'm not sure they speaks English or not though..

    Same with Win-PC.
    Like a ..We can't ask electric shops about license key. need to contact with Microsoft you know.

    Anyway found hack tool info from
    InfoTM X220 (Flytouch II, WOWpad, SuperPAD) ROM Development - xda-developers

    Sorry but I'm not sure about this as I don't try!
    Do that as "own risk"! I just wanted to inform u this.
  11. Bigbones87

    Bigbones87 New Member

    I have a flytouch 2 and I downloaded the new update. Once it completed, it asks if I want to update. I click yes and it reboots. Once it comes back up, it will only go to the infotmic page and hangs up there. I have to hard reset and when i turn it back on it still had the old firmware. Any ideas on how to update this?
  12. prillylizard

    prillylizard New Member

    I am having the same problem as bigbones87. could really use some help on this as the seller i bought it from has not been responding to emails.
  13. kurochoco

    kurochoco New Member

    I got the same problem.
    Did you find any solution?

    My wowpad works, but cannot upload new program through "Market"
  14. colin4unow

    colin4unow Well-Known Member

    Dito the same thing any help please...
  15. molecular

    molecular New Member

    The only way around this, if you have no Code, is to disable the request. The downside is that you will have to do a manual install of any updates you want to apply.

    What you do is to root the Tablet using z4root or similar. Then, using rootexplorer, you navigate to system, then Apps. Scroll down to wowupdate.apk. Set rootexplorer as rw then re-name file as wowupdate.apkz.

    This works on my SuperPad but I cannot be sure it is universal.
    Lectruck and colin4unow like this.
  16. colin4unow

    colin4unow Well-Known Member

    Many thanks to molecular for that useful information and I may try it a little later. But some in this thread have done successful firmware updates so my question is has the download corrupted the firmware in some way ? If it works for some and not for others surely it must be the download. Just a thought.....
  17. Pest345

    Pest345 New Member

    Mine Gina doing the same. I'm about to give this thing up And maybe get something else
  18. colin4unow

    colin4unow Well-Known Member

    Hi Pest345. don't give up I believe this to be a small problem that will be resolved. We know that some have had a successful firmware update and other's have not. so from this I believe the problem to be in the download ie the firmware is getting corrupted during download. Its a large file and sometimes the download pauses and then restarts etc. If we could remove the file that we downloaded and re download it again this may help but how do we remove the file? that is the question we need answers to. any ideas any one Thanks in advance Colin
  19. Wdias

    Wdias New Member

    Hi friend,
    I just bought a superpad and I'm trying to navigate but I can't. I connected to wifi but when try to navigate, or update or register, the system inform that I have to connect!
    Could you help-me? There's no information on the poor manual, but I saw that you connected your gadget...

    Thanks!
  20. colin4unow

    colin4unow Well-Known Member

    You can find your registration code at Settings-about device-certificate. It's a very long number hope this helps
  21. chrisc543

    chrisc543 New Member

    I have the same issue. Infotmic screen hangs on system update reboot. I have also tried to access the recovery mode via volume - and home which also locks it on the infotmic bios screen. If i push volume - and center button at bottom of screen i get a string of code and system will boot in 5 seconds, i have tried the volume - and home function here as well and still no recovery mode. I have loaded the firmware on the root of my sdcard still in the zipped form.

    Anyone have any other ideas of key combinations that may open the recovery mode so i can perform a manual update. The reason for update is the market does not function. A little history i ordered the pad as a present for g/f and it came and was loaded with 1561 already, then about 4 days later the pad wouldn't function without being plugged in. So i have returned to reseller and they have supplied a replacement. But now this replacement came loaded with 1170 and the market does not open and function. One difference i noticed with this pad is it has a gold HDMI out port were the other was silver. Also it has for caps that look like screw holes and the other did not. Anyone know the differences in variations and models of these pads? Does gold mean anything different? Do you have to root to get to recovery menu? Should I try key combo's after infotmic bios screen?

    Thanks for the help i appreciate it. They want to limit for ease of use and it causes so many issues. Why do we have to "root" android, feel if its not a phone we shall be able to be administrators. lol.
  22. colin4unow

    colin4unow Well-Known Member

    The Fix we have all been looking for ....This Will work.....
    OK before we go any further make sure you have your registration code you can get this
    Settings-about device-certificate. It's a very long number.
    Also you will need a male to male USB lead I got mine from ASDA
  23. Damuknockoff

    Damuknockoff New Member

    Hi guys,

    I have the infotmic android 2.1 tablet (superpad). I put in the recent update unaware that I would need the registration code again. The registration was on a sticker on the back of the tablet but the ink is warn off. I tried settings-about device-certificate, but it must have been wiped out with the update. I am now unable to access the market, in addition to having lost all the apps I downloaded. Is the only option at this point rooting the device? I understand rooting can take away the incessant request for the registration code, but will it give me access to the market again?

    Any information or advice would be helpful.

    Thanks.
  24. colin4unow

    colin4unow Well-Known Member

    Hi Damuknockoff.
    Did you backup your device before the update ? if so you may be able to retrieve your registration code from your backup.
    Colin
  25. knightbobdude

    knightbobdude New Member

    I need clever help. I have the current build Android have not rooted On tablet. I want to connect to my phones wifi tether. The issue is it comes up as adhoc and Android does seem to like that. Can rooted software fix this so I can use my phones internet on my tablet?
Loading...

Share This Page