infuse internet 3G not workingSupport


  1. sidew100

    sidew100 New Member

    Hello i dont know if that the right title but as soon as i disconnect the wifii like turn off the wifii to use the internet of my 3G it stop working i can send mensages or call but not be able to use the internet like browser or stuff like that i been searching in google and see around the configuration and nothing its been really frustating idk if it is a configuration or something ( first time with android) plzz help with this
    sorry for my mess english

    Advertisement
    :
  2. ReggieSmith

    ReggieSmith Member

    The Infuse is a 4G phone, not a 3G phone, but will work on 3G networks obviously.

    You need to call AT&T and have them check your data plan. If they did not put the correct data code on your line when you got the Infuse, your data will not work. (Happened to me.) Once they fix that you should be good to go.
  3. atlantar6

    atlantar6 New Member

    Try going into settings / wireless and network / Mobile Networks. Make sure "use packet data" is checked off.
  4. drsnowmon

    drsnowmon New Member

    @atlantar6

    "Try going into settings / wireless and network / Mobile Networks. Make sure "use packet data" is checked off"

    =====================================================

    This actually worked for my brother, thanx man.
  5. surlypoker

    surlypoker Well-Known Member

    It does go to 3g?? Havent seen that.. When im in an elevator or other low reception areas my infuse will go from hspa to E - edge... Which if i remember right is nowhere near 3g...
  6. surlypoker

    surlypoker Well-Known Member


    Ur english is better than most native speakers i know...lol
  7. surlypoker

    surlypoker Well-Known Member

    Just checked settings based on ur post... Its checked on... Never had a problem with data... But im in a high traffic cell area my hspa has always been available... Why should it be off???
  8. Ryanscool

    Ryanscool Well-Known Member

    I think it is supposed to be checked on, allowing data.
  9. surlypoker

    surlypoker Well-Known Member

    Cool.. Ryan... So atlantar was probably trolling...
  10. eddie_canada

    eddie_canada New Member

    i'm having the same trouble. i bought an unlocked Infuse in the states and i'm using it in canada on Fido (service provider).

    whats weird is the plan doesn't work with any app installed on the phone. even basic ones such as youtube and firefox. they all claim i have no internet connection even with my Data plan activated and Wifi disabled. i can't receive pictures or video messages either.
    BUT the default android web browser DOES work on the data plan, albeit incredibly slowly. eg it takes updwards of 2 minutes to load google maps, if at all. it's very weird.

    i have Use Packet Data checked off.

    i tried downloading APN manager and filling in the fields with the data info provided to me by Fido, but still no success. Fido doesn't know how to help me and i've called Samsung, they are no help either. All Fido could do was provide me the following info regarding their data plan:

    APN: WAP.fido.ca
    RenderIP: 205.151.011.011
    WAP Homepage: hxxp://fido.mobile.ca
    username: Fido
    p.w. fido

    (its not actually hxxp written in the phone, just cant write it out fully of this message wont post)

    also, within the APN dialogue boxes, under MCC the number 302 shows up, and under MNC i see the number 370.



    please somebody help! neither my service provider nor phone manufacturer know how to fix this!!
  11. surlypoker

    surlypoker Well-Known Member

    Read the above posts... Cool ryan says should have it checked on...
  12. Ryanscool

    Ryanscool Well-Known Member

    Yea checked on, and I have not heard of Fido, but i am guessing it is not related to Rogers. They probably use different bands, so the infuse is not compatible with their 3g bands, making a slow data connection.
  13. kmj519

    kmj519 New Member

    what about pay as you go plan ??

    I did pay as you go plan for 50 dallers include all the data and 25 dallers for the internet service and they said i can not use the 3g service with this phone
  14. Ryanscool

    Ryanscool Well-Known Member

    Yea it is not just because they run on different frequencies.
  15. eddie_canada

    eddie_canada New Member

    ah by checked off i mean its green/enabled. sorry for the unclear language.

    also, do you know of any solutions for the same problem that can be applied for Rogers users? i ask because Fido is a branch of Rogers. their 3g service should be the same.
Loading...

Share This Page