install jad/jar files?Support


Last Updated:

  1. Lilnasty954

    Lilnasty954 Member This Topic's Starter

    Joined:
    Sep 18, 2011
    Messages:
    12
    Likes Received:
    0
    ok..... i have these files

    Blooover2.jar
    Blooover2b.jar
    bluesniff-01.tar.tar
    BTExplorer.jar
    btscanner-2.0.tar.tar

    i have extracted one by one

    the only one that has a "file" thats name the same is Bloover2b" and the file is blooover2
    i went to this site Get APK and i tried multiple combinations to convert the so called "jad" file with the "jar" file
    i put all this on the phone and its wants to ope j2me
    that opens it but only for like 3 seconds
    i don't know what im doing wrong

    here is the files and the webpage with tutorial please help cause i dont understand
    if you can get it to work then thx alot and write back please

    website for instructions and download.......

    Thank You!

    this is the file..............

    http://www.mobilespyphonesoftware.com/Brand_New_Mobile_Spy_2011.zip


     

    Advertisement
  2. TheAlien

    TheAlien Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    54
    Likes Received:
    9
    I'd like to know the answer to this one as well. And yes, I have the same files.
     
  3. Lilnasty954

    Lilnasty954 Member This Topic's Starter

    Joined:
    Sep 18, 2011
    Messages:
    12
    Likes Received:
    0
    tried it on blackberry...nothing....i got both to open for almost 3 secounds and i seen the menu,but nothing i gave up i guess no one seen this thread
     
  4. Williadh

    Williadh New Member

    Joined:
    Dec 28, 2011
    Messages:
    1
    Likes Received:
    0
    Hi, I am needing to load this same program and am having the same issues! Any luck with this yet??? Or suggestions Please!
     
  5. Lilnasty954

    Lilnasty954 Member This Topic's Starter

    Joined:
    Sep 18, 2011
    Messages:
    12
    Likes Received:
    0
    still no luck i tried it on android and blackberry,on black berry it opened for 3 secounds and on android it open for 5 secounds,seen the meno also but i cant click on anything cause it closes,this is suppose to be a great app and no one has seen this thred im guessin cause we all still cant get it working,hopefully someone will check it out though,thx for posting
     
  6. Gemniken

    Gemniken New Member

    Joined:
    Jun 27, 2012
    Messages:
    1
    Likes Received:
    0
    Has anyone got this app to run.. I have been trying for 3 days with no
    luck only installs and pulls menu and then returns to original screen.
     
  7. sammyz

    sammyz LG Whiz Kid Guide

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
  8. Lilnasty954

    Lilnasty954 Member This Topic's Starter

    Joined:
    Sep 18, 2011
    Messages:
    12
    Likes Received:
    0
    Those files don't work either,can do shit on android with these files,guess this question can't be answered
     

Share This Page

Loading...