Install Root on Samsung Conquer with the FC17 Update


  1. brienj

    brienj Member

    Here are the files and instructions to get root and CWM on a Samsung Conquer 4G with the FC17 update. To enter Download Mode on the phone, make sure the phone is turned off and plugged into the wall charging. You should also make sure the phone has a good charge on it. Then turn the phone on by pressing the volume down and camera button and holding them while pressing the power button for a few seconds.

    Here are the files you will need -
    CONQUER-ROOT.zip

    Unzip all the files on your computer and follow these steps.

    1) Enter download mode on the phone and plug it into your computer. Open up the Odin program. Then press the OPS button and select the SPH-D600_FC17_CWM.ops file. Then press the PDA button and select the SPH-D600_FC17_CWM.tar.md5 file. The press the Start button, the images should install and the phone reboot. Congrats, your phone now has a stock FC17 image with a CWM Recovery.

    2) Next, copy the Superuser-3.0.7-efghi-signed.zip and su-bin-3.0.3.2-efghi-signed.zip files to the root of your SD Card after booting up.

    3) Once the phone boots up, go into settings, select Applications, then Development, then turn on USB debugging. Now you can restart the phone into recovery mode with adb. If you don't want to use adb, you can plug the phone into the wall and turn it on while holding the volume down and power button. Either way is fine, as long as you now get the phone into recovery mode.

    4) The phone should now go into CWM recovery. Go to install zip from sdcard and select the Superuser-3.0.7-efghi-signed.zip file you put on the sdcard and install that. Next select the su-bin-3.0.3.2-efghi-signed.zip file from your sdcard and install that.

    5) Congratulations, you now have a rooted phone with the FC17 update. If you had CWM installed before, you can now do an advanced back-up, and just restore the data from your most recent backup and get all your data back.

    Advertisement
    Scarsketch, libertus77 and FlatHead like this.
  2. sromero1160

    sromero1160 New Member

    i used this link to get the drivers http://r2doesinc.bitsurge.net/leaked/
    it works now but when i run odin i do the steps like u said but a window pops out says unanmed file is not found can this be from the error message for the tar file? please help
  3. Chuy 123

    Chuy 123 New Member

    helloo.. i'm trying to root my conquer with these steps and im stuck on STEP (4) on your list and i do have recovery but it doesnt give me much options like install from sd card. Please Help! any answer is appreciated. :)
  4. brienj

    brienj Member

    Did you flash the image I provided, which includes the CWM Recovery? Of course the stock recovery won't have that option.
  5. rich_e

    rich_e New Member

    Seemed to work for me. I flashed it a couple of times because ODIN gave me an error about the file type when loading the PDA slot. I couldn't get CWM recovery to come up using the key combo, it would only bring up the stock bootloader. I gave ADB a try (adb reboot recovery) and it went right into CWM :)

    I then loaded the superuser files.

    I downloaded a couple of apps that require root access (titanium backup, adfree) and they worked (superuser prompted me to grant root access).

    I'm a happy camper:)

    Thanks brienj!
  6. miamidelrio

    miamidelrio Member

    Noob question : whats the key combination to enter cwm mode
  7. dupcak

    dupcak New Member

    Hi,

    Another newbie question...

    Since my newly acquired phone already has FC17, what steps are required just to gain root access? Do I just follow the instructions and ignore the .ops file update? Or should I just follow all of the steps?

    - Rob
  8. dupcak

    dupcak New Member

    OK - so that was a dumb question I posted - sorry about that. Odin obviously needs the .ops file.

    Now I'm getting the annoying "Invalid Image Type" message while selecting the .tar.md5 file. It seems to be quite prevalent based on searching multiple forums, but so far I don't see a real solution. Any suggestions?

    (Running Windows 7 Enterprise with and without XP Compatibility mode)

    - Rob
  9. miamidelrio

    miamidelrio Member

    That same thing happened to me, at first a tough there was something wrong but then I continued to follow the steps and it all went well. This happened to me with different phones that I have rooted in the pass. So my advice would be to ignore it . Also make sure right click on the odin and run as administrator.
  10. dupcak

    dupcak New Member

    Many thanks - I'm definitely paranoid since my wife's had the phone for exactly one week and I'm sure I'd be in the dog house if I bricked it.

    - Rob
  11. brienj

    brienj Member

    Yes, it will tell you that the image is wrong, but you can safely ignore that. BTW, you guys can manually edit the .ops file, and remove the entries for the data if you want to retain your data, or don't have a CWMR backup of your data already.
  12. sorchestra

    sorchestra Member

    Is it possible to unroot, remove cwm and go back to stock? I am needing to do this asap. If someone can please help. Thanks in advance
  13. sdedeaux

    sdedeaux New Member

    I would also like a step by step instruction on how to get rid of clockwork on my samsung conquer 4g. I did the whole rooting thing and I am not too impressed with it. Would like to go back how it was before.
  14. lruss24

    lruss24 New Member

    Alright, so I downloaded Odin, everything worked correctly in that. After step 1 it put me into CWM recovery mode and I'm stuck. How exactly do I copy the superuser zip file and the Su-bin zip file to the root of my SD card? If you could post a video or elaborate on the instructions I would appreciate that tremendously. Thanks
  15. erich357

    erich357 New Member

    I currently have the superuser updated to 3.1. Now my question is. Have there been updates as far as being able to update to fe16 and still keeping root? I have read on other miscellaneous forums that the fe16 updates made some unwanted changes. What are some things I can do to make it so the updates no longer pop up on my phone. It is rather annoying to see because I know the only thing I can do thus far is just keep closing them and ignoring them.
  16. flexman09

    flexman09 New Member

    Having trouble.. program keeps saying invalid image type and wont process.. saying unwanted file??? not sure what to do.
  17. brienj

    brienj Member

    The easy way to keep it from telling you to update, is to rename the "otacerts.zip" file to something like "otacerts.zip.bak". Offhand I can't remember the exact folder this is found in, but when I finish the new ROM I am working on, it won't bother you any more. You also need to delete the update zip file in the cache.

    As far as the person saying it is an invalid image, that is normal. It will still update the phone correctly. If it won't update your phone, you have some other problem, or you are using Odin incorrectly.
  18. aboatright

    aboatright Well-Known Member

    bump..bump..sticky sticky...mods!!!!!!! this deserves a sticky...it helped me to get what i needed and the op creator deserves a sticky...mods!!!!! sticky sticky..
  19. criarrdelcar

    criarrdelcar New Member

    Can't start process. Says no phone is connected and also says that SPH-D600_FC17_CWM.tar is not a valid image type. What do I do?
  20. criarrdelcar

    criarrdelcar New Member

    Additionally, I would like to find out how to tell whether my phone is in fact on download mode or not. Please help.
  21. Scarsketch

    Scarsketch Well-Known Member

    Thanks To Brienj! Ive completed your instructions!

Share This Page