Installed ota, 2 issues..Support


Last Updated:

  1. mrk1984

    mrk1984 Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    62
    Likes Received:
    7
    I installed the ota last night, and I have noticed two issues with my phone since then.
    1. While in my text messages, it no longer automatically brings me to the bottom (most recent) messages and when i click to type it will hide the recent also. (doesn't do this all the time though)

    2. I have had to force close programs several times since the update. Before the update i never had this happen.

    So...has anyone else experienced this? If so, this might be why the pushed the date back a few weeks to fix some issues.

    Other than these issues though, the phone seems to be great. 720p, a little smoother running and possibly better battery performance.

    *MODs feel free to move this thread to troubleshooting or merge with another.
     

    Advertisement
  2. wcx86

    wcx86 Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    93
    Likes Received:
    17
    I'm having the exact same issues with messages.

    I haven't had to force close anything yet though.
     
  3. Outatime

    Outatime Well-Known Member Contributor

    Joined:
    Mar 6, 2010
    Messages:
    1,618
    Likes Received:
    651
    Yep... I'm having all of the same issues. Skype keeps auto loading. Plus some slight lag. I'm going to roll back. 720p just isn't worth this.
     
  4. wcx86

    wcx86 Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    93
    Likes Received:
    17
    I read the info on how to revert back but I'm slightly confused.

    If anyone has had success doing the downgrade please send me a PM with instructions :)
     
  5. Tech Addiction

    Tech Addiction Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    856
    Likes Received:
    134
    I have the OTA and mine has had no issues at all. You might want to reinstall your widgets or programs.
     
  6. rushmore

    rushmore Well-Known Member

    Joined:
    Nov 13, 2008
    Messages:
    8,267
    Likes Received:
    1,355
    The common denominator APPEARS to be that most people having serious issues were rooted and people that were not are not having the problems.

    Correct? perhaps the mod needs to merge all of the "OTA" related threads to one.

    Agreed a little more time before merge.
     
  7. mrk1984

    mrk1984 Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    62
    Likes Received:
    7
    I understand merging all ota in one thread but wait a while for issues to be worked out bc it suck searching large threads for info
     
  8. Outatime

    Outatime Well-Known Member Contributor

    Joined:
    Mar 6, 2010
    Messages:
    1,618
    Likes Received:
    651
    Nah I wasn't rooted.
     
  9. Hand76

    Hand76 Guest

    If you are rooted and Skype is giving you problems disable it...That is what I am going to do.

    Plus disable all the other crap that came with this update.
     
  10. kyler13

    kyler13 Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    1,638
    Likes Received:
    284
    You might want to clarify... Is this the OTA leak you manually installed yourself, or was it pushed OTA and you accepted it? I haven't heard much about anyone having this update pushed to them, and I know a number of you have installed the leaked update. Wondering if this is a problem with the self-installed update.
     
  11. mrk1984

    mrk1984 Well-Known Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    62
    Likes Received:
    7
    ***Update***
    I haven't had the force close issue since I posted this thread, but I'm still having the issues with the messaging application. Its not that big of a deal, but I will probably go back to stock once the official ota comes out, install that and see if that fixes my issue.

    This was the leaked ota that I installed my self btw.
     

Share This Page

Loading...