Support Installing PdaNet on my Note II ?

Discussion in 'Android Devices' started by jack58, Jan 24, 2013.

  1. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    I'm having problems Installing PdaNet on my Note II ?
    Toward the end of installation, a screen pops up saying to select "usb debugging" on the phone end and hook up the USB cable. I did that, but error 103 pops up and the driver won't install. I had installed the Samsung driver provided with the instillation.
    I installed the PdaNetA300x64 version on the Samsung Win 7 Ultimate 64 bit notebook.

    This had worked great on the same notebook with my Dell Steak & Samsung Blackjack II I had before.
     

    Advertisement
    ihot likes this.
  2. stevenfstein

    stevenfstein Active Member
    16

    Oct 22, 2009
    34
    1
    16
    With mobile hot spot allowed, not sure why you need this anymore. I used to use quite a bit.
     
  3. KOLIO

    KOLIO Guest


    Have you tried uninstalling the other phone drivers before using PDA NET+ w/the NOTE2?
     
  4. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    When I was using pda.net with my Dell streak, I had to install the "other" drivers to get the streak to work. Worked great. But won't work with the Note II. So I installed the drivers for Samsung that was in the installation and it still don't work.
     
  5. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    Not everyplace has a mobile hotspot. ;)
     
  6. KOLIO

    KOLIO Guest


    Have you checked out this section of the FAQ for troubleshooting? There's a specific question regarding your error code:

    http://foxfi.com/help/install.php
     
  7. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    Yes I did all that
    http://junefabrics.com/android/driver.php
    and still get the 103 error where it keeps looping.
     
  8. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    OK, I finally got it to work. What I did was update the driver from the Device Manager. Works like a charm now.
     
    KOLIO likes this.
  9. KOLIO

    KOLIO Guest


    Great! Was gonna suggest that next, or, uninstall & re-install PDA NET on the desktop.
     
  10. potterdood

    potterdood Well-Known Member
    68

    Apr 30, 2010
    567
    26
    68
    Male
    Verizon Wireless Tech Support
    Anderson, SC
    Why don't y'all get the pdanet+ that includes foxfi and you can use the mobile hotstpot without being rooted?
     
  11. KOLIO

    KOLIO Guest


    SPRINT has HOTSPOT/WI-FI tethering locked down on this phone.No one has found a workaround to this ATM,w/o root.

    However,USB & BLUETOOTH tethering is another story,as there are several apps available that have one &/or both methods that work w/the SPRINT version of this phone(w/o root).
     
  12. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    Every time the driver wouldn't take, pda net would automatically uninstall itself. That happened a bunch of times before I tried doing it from device manager.

    Maybe this post will help someone else down the road....
     
  13. ihot

    ihot Member
    15

    Mar 2, 2011
    11
    0
    15
    [FONT=&quot]I found the solution to my problem. I had to install Samsung's USB driver on my Windows 7 computer. You don't need to login nor register to download from:
    [/FONT]


    [FONT=&quot]Support - Verizon Wireless Cell Phones SCH-I605 | Samsung Cell Phones[/FONT]

    [FONT=&quot]I have the latest version of PDAnet installed on my Samsung Note 2.[/FONT]
    [FONT=&quot]I also have latest PdaNet for Android 4.1.2 running on my Windows 7 on my PC.[/FONT]

    [FONT=&quot]When I plug in my usb wire to my Samsung Note2 running PDAnet
     
  14. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    OK, I'm back again. I haven't used pdanet for a few months, but found the need to do so again as I wasn't near any wifi a couple times.

    PDAnet wouldn't work?

    Solution was to install the latest versions on both, notebook and Note II.
    The one on the phone was outdated.
    End of problem.

    I have a Toshiba Qosmio running Win7 Ultimate
    Samsung Galaxy Note II w/version 4.2.1

    So if any new problems come up, please list them here.
     
  15. Benjie

    Benjie Well-Known Member
    78

    Jul 9, 2010
    585
    52
    78
    Working and having fun
    Paradise
    I find it works, though cloud storage is questionable.
     
  16. xxbigxwilliexx

    xxbigxwilliexx New Member
    5

    Oct 13, 2013
    1
    0
    5
    Does pdanet hide your wifi usage, I have the Samsung note 2 also
     
  17. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    What do you mean? You can turn off wifi if you wish.
     
  18. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    UPDATE:
    Now I have the Samsung Galaxy III
    This time when PDAnet wouldn't load the drive, the above method didn't work until I went to Samsung support site and downloaded the driver for my phone.
    Then when I went to install PDAnet again, it worked. Even though you now have a working driver, you still have to accept using PDAnet's driver too. For some reason, they use both, not one or the other. Go figure. Took me awhile to figure it out. Hope this helps someone.

    Also, if you been using an older PDAnet version, install the latest PDAnet versions on both, notebook and Galaxy II.

    The one on the computer was outdated.

    I have a Toshiba Qosmio running Win7 Ultimate
    Samsung Galaxy III w/version 4.1.1

    So if any new problems come up, please list them here.
     
  19. jack58

    jack58 Well-Known Member
    103

    Apr 23, 2011
    866
    217
    103
    Male
    Photography, Computers
    Tacoma, WA
    Just got the Samsung Ultrabook 13" Series 5 to go with my Samsung Galaxy S 3
    and installed Version 4.0: PdaNet+ = PdaNet+FoxFi! on both and the program installed glitch free without all the steps I listed in above posts. :D
     

Share This Page

Loading...