Insufficient space errorSupport

Last Updated:

  1. lsutigers03

    lsutigers03 Well-Known Member

    I'm asking here because the cliq XT board isn't very active. My friend wants angry birds which she can't get from the market. I have the apk and the drivers are installed. I'm trying to use the sideload wonder machine but I keep getting an error saying that there's insufficient space. There's 40mb free on the phone and 1.6gb free on the sd card and the apk is around 14mb. I'm not sure what is causing the problem. Is android similar to the iPhone where you need more space available than the app takes up in order to install it?

    SGS2 likes this.
  2. adi19956

    adi19956 Well-Known Member

    well I have about 30MB left on my phone and I can't install anything pretty much. Happens to those of use foolish enough to buy a phone with little memory.
    Try uninstalling some smaller apps, installing Angry Birds then reinstalling those small apps.
    If you have 2.2 Froyo, you should be able to install Angry Birds to the SD card, I don't have the Cliq though and don't know if it does have 2.2
    Try rooting if not
  3. Guamguy

    Guamguy Well-Known Member

    Angry Birds takes up 14mb and the phone will not alert you for low memory unless its under 15mb, so mathematically speaking you should not be getting low memory.

    In any case, try checking all your current apps, especially browsers, Twitter apps, news apps and so on, and delete the cache files. These cache files when they swell, take up much more than small apps.

    Go to Settings > Applications > Manage Applications. If you press Menu button, you can Sort by Size. This helps you to decide which apps you can remove or which apps whose cache files you can clean out.
  4. adi19956

    adi19956 Well-Known Member

    does that apply to every phone? mine tells me round about the 20MB mark
  5. Mastermind278

    Mastermind278 Well-Known Member

    Just so you know, Angry Birds will not work on Android 1.5. She needs to root the phone and install one of the Android 2.1 ROMS that can be found here: Motorola Cliq XT Roms

    Also Angry Birds 1.35 will be the last version that remotely works on our phones. If you use 1.42 from the Market it is beyond laggy and impossible to play.
  6. archcook

    archcook New Member

    I have a DROID X and my phone has 6.12 GBs left on the actual phone and 7 GBs free according to the memory management screen. I keep trying to download skype which is 9 mb and it downloads fine but it has an unsuccessful installation because of "insufficient space".... Is it something with a setting on my max download size?
  7. SGS2

    SGS2 Well-Known Member



    i have the same issue with a 2.2 froyo rooted captivate.

    i am not going to list my memory capacities as i have murdered all bloatware, and trust me, i have plenty of memory, internal, internal sd card, and the external sd card i have installed. i do not have a large amount of installed apps from market; maybe 10.

    i am using busybox donate, titanium backup * root, titanium pro key * root, superuser and superuser elite.

    bottom line, the INSUFFICIENT SPACE error, for me, was and is false. for me, it was a false error, and yet i still get it everytime i download an app. i have cleaned cache, i have forced closed all apps possible, bla, bla, bla. nothing worked.

    i found, after wasting many hours of useless efforts, if i just turned my phone off, removed my battery, and then on again, every new app i downloaded was and is successful. this has worked every time i got the false error message.

    why? i do not know. as i said, i have very few apps, and all apps (except titanium backup which is not supposed to be on your sd card per the developer who i directly asked) that i do have are on my external sd card.

    the error is a lie, at least for me, as i have plenty of internal memory.

    edit: it just dawned on me - since i close a lot of unused/running apps, and using the samsung stock task manager app, in addition to another cache cleaner, and killing/closing apps, i may be closing an internal app which may tell market if there is enough space available.

    i think this may be why the insufficient space error comes up, since when i turn my phone off, then back on, i do NOT close any apps, i just go directly into market and try to download a new app, and this has always worked... i do not know what app i have closed or killed that causes the insufficient space error.....

    myself - i would rather end needlessly running apps and save my ram, battery and cpu, and the few times i download a new app, i just turn off, then on, and problem solved.

    for me, i don't mind the extra steps since overall i prefer to force close unneeded apps..
    tandy400 likes this.
  8. netuser

    netuser New Member

    IT WORKED on Samsung Galaxy S , good job man!
    tandy400 likes this.
  9. silencecres

    silencecres New Member

    Hi All,

    Just unstall the new android market update, and you would be able to download the app with the old version, bug with the new version market. I even send in my phone for re-service LOL...

    Solution to the above problem:

    Uninstall the new update for android market, and use the old version android market.
  10. xFrozen

    xFrozen Member

    After days and days of trying various solutions that all failed, I finally found something that works! An app called MarketFix!
  11. nandishgr

    nandishgr New Member

    I installed the MarketFix successfully from the android market. Now its asking to "Root access". Please tell me how do I so that.
  12. tandy400

    tandy400 Member

    Rooted Froyo 2.2 Captivate here as well, and I've noticed the same thing but hadn't really thought of why restarting fixed the issue. I'm using ATK to kill apps but I didn't think I was killing any system processes. Restarting fixes the issue though, so you're probably on to something.
  13. benhc911

    benhc911 New Member

    I have the exact same situation, same phone, 2.2 and rooted, similar programs, tonnes of space etc... its unusual though, because it will let me download some programs, but not others... I'll try the reboot to see if it fixes it.
  14. askdjhf

    askdjhf Active Member

    Marketfix worked. however I think you have to have your phonr rooted, because it requires superuser to install. It fixed all my "error insufficient space" problems (I had no apps installed! there was plenty of space! Da** new android app store that I hate.
  15. jayflight

    jayflight New Member

    I've been having this Insufficient Space problem off and on... I tried the MarketFix and it mentioned "rooting" - I am really non-technical (this is the first smartphone I've ever had) and I have no idea how to do that...

Share This Page