Support Intermittent "No Service" regardless of signal strength

Discussion in 'Android Devices' started by devsaffa, Jun 11, 2013.

  1. devsaffa

    devsaffa New Member
    5

    Jun 11, 2013
    2
    0
    5
    Hi!

    I've just purchased my new S4 and all was OK for the first day. Since then, my Service state has been fluctuating between being fine and NO SERVICE (with the associated 'no-entry' sign in the top notification area).

    This occurs about every 30 seconds or so (but not with an exact frequency of 30 secs), alternating between full service (all bars) and no service.

    • I can make and receive calls when the service is fine, but get cut off when the service drops
    • This is NOT location specific...it happens regardless of where I am and what the signal strength is.
    • I have swopped in a different (working) SIM and the same issue is still present
    • I've tried enabling/disabling flight mode, Wifi, NFC, Mobile data etc.
    • I've tried a Hard reset (reset to factory settings)
    • I've ensured that Auto Software Update is turned on and confirmed that I'm on the latest version
    I've been to my carrier (Cell-C in South Africa), and they want to send it off to Samsung to be "repaired" as it's still within some 7-day period -- i.e. they have no idea what the issue is.

    Has anyone got any suggestions or seen the same thing? I've scoured the web, and can't see many similar threads -- have I got a Lemon?

    Thanks!

    Phone specs:
    Galaxy S4 GT-I9500 (32gig)
    Android 4.2.2
    Kernal 3.4.5-447845
     

    Advertisement

  2. devsaffa

    devsaffa New Member
    5

    Jun 11, 2013
    2
    0
    5
    This turned out to be a hardware issue. Handset had to be replaced.
     
  3. james_uk

    james_uk Well-Known Member
    38

    May 27, 2010
    367
    16
    38
    Male
    Liverpool, uk
    mine has been doing similar, but not as much as yours, maybe about 2 times a day i will see it just cut out and i will usually have to reboot it to get it back to normal
     
  4. humandroidster

    15

    May 20, 2012
    43
    0
    15
    Glad its solved.
     
  5. gulaman

    gulaman Member
    36

    Oct 9, 2011
    21
    2
    36
    I get this too. Had the phone for 2 months now and I thought it was due to my crappy provider (T-Mobile/EE UK). Should I report this to Samsung? I'm obviously still under warranty.
     
  6. Sydney99

    Sydney99 Well-Known Member
    163

    Jul 7, 2011
    1,733
    467
    163
    UK
    Mine has a tendency to do this, albeit mostly when indoors or in a poor reception area. There is a thread on xda about this where someone reported it was due to the phone trying to connect via LTE to a mast that has not yet been upgraded.....it fails to connect properly so the phone ends up shutting off data. Their work round was to switch off LTE connectivity in network mode by selecting the wcdma/gsm option.......obviously this causes no issue if ur not on 4g. Seems better since doing this, but still happens to me a little.

    Not sure how accurate the above is....

    I too am now wondering about reporting to Vodafone but don't fancy losing my phone for a month.......
     

Share This Page

Loading...